Outlook - Exchange 2010

My Outlook works fine on our network but offsite asks me for my password and keeps asking, never connects. I believe that this is a setting in our Exchange 2010 Server because other people have the exact same issue. What setting/config do I need to set/change in our Exchange Server?

Thanks
LHernandez2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nick RhodeIT DirectorCommented:
Should connect with outlook anywhere enabled with NTLM authentication.  Otherwise make sure your external DNS records are resolving correctly to the exchange server (autodiscover & mail etc).

You can use MX toolbox to check: http://mxtoolbox.com/

Or use https://www.testexchangeconnectivity.com/ to further troubleshoot the issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LHernandez2Author Commented:
Didn't help but thank you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server Apps

From novice to tech pro — start learning today.