I am getting "an unknown error occurred, error code: 0x80070057" when I try and connect Outlook 2010 to the Exchange 2013 server.

When I try and connect to Exchange 2013 using Outlook 2010 on Windows 7 Pro I get "an unknown error occurred, error code: 0x80070057".

This is a new domain (Windows 2012 standard) with Exchange 2013 and a Windows 7 Pro client running Ootlook 2010.
Who is Participating?
asciiassasinConnect With a Mentor Author Commented:
We decided to upgrade all of the XP Pro PCs to Win7 Pro.  We'd have to do it by April anyway..so why wait?
Are you able to create the profile manually?
Davis McCarnOwnerCommented:
The two most common causes are corruption of the Office 2010 or a damaged PST file.  Go to Programs and features, highlight Office 2010, click Change at the top, and do a repair.  If that doesn't get it, either run scanpst or create a new data file.
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

asciiassasinAuthor Commented:
This only seems to be happening on XP Pro SP3 machines.  They will not connect to exchange 2013.  It doesn't seem to matter if they are running Outlook 2007 or 2010.

Our Win7 Pro PCs with Outlook 2010 are having no problems connecting.
asciiassasinAuthor Commented:
No time to run down yet another error when adopting 2013 Server.  We upgraded all XP Pro machines to Windows 7 Pro and Office 2010 Pro and we haven't seen that message again.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.