outlook 2010 reply

I have a weird problem with outlook 2010. usually when I reply to an email, I get this little note in the email.

outlook
but for another user this doesn't show up.
I've been searching for a solution, but I only found things like Blackberry servers causing problems, or a corrupted OST file. But she doens't have a blackberry, and outlook isn't running in cached mode.
so, has anyone run into this before? If so, have you found a fix?
LVL 1
JeffBeallAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

OxygenITSolutionsCommented:
Can you enable cached mode and then disable? Tick, restart, then untick?
0
apache09Commented:
Try recreating their outlook profile and see if the notifications start working again
0
Vijaya Babu SekarAssociate Ops ManagerCommented:
Could you please check in your OWA, and whether you enabled auto reply your outlook or not.

http://www.library.illinois.edu/it/helpdesk/exchange/out.html


Thanks
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JeffBeallAuthor Commented:
thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.