Public Folder migration conflict messages - How do I fix?

I have a ex2003 and ex2010, the public folders are replicating fine but I have one folder that will not directly receiving email from the outside world.  I can send directly from my internal email to the public folder but when I try to send a email from (Gmail) I receive a conflict error but I cannot seem to find the conflict.

Should the email be enabled for the public folder on the new server or the old?
(Will that help?)

If I receive a conflict message is there a folder somewhere that I can access with more information about the conflict?

Thank you
Scott JohnstonIT Manager Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
If you have a single folder causing the problem, I would start by creating a new folder and moving all content to it. You should only mail enable the folder in one place, but that configuration should be seen in both servers. If the Exchange 2010 server does not think it is mail enabled, then that would indicate a problem.

The conflict message itself should say what the problem is. Usually it means that someone or something is scanning the message and changing it.

Simon.
0
Scott JohnstonIT Manager Author Commented:
Since I have the Public folders on my old server 2003 and the new server 2010, I think it would be best to remove the enable email on the old server 2003, wait a few minutes to allow the replication to happen.  Then go into the new server 2010 and enable the public folder for email.  Replication is occuring between the 2 servers so I am guessing it does not matter which public folder ill receive the email?

The I will Double check the email addresses used for each public folder, after the replication takes affect I should start to see emails in the new 2010 public folders>

AM I correct in understanding this?
0
Simon Butler (Sembee)ConsultantCommented:
When you look at the public folder in Exchange 2010 Public Folder manager, do you see the email addresses? You could try mail disabling it and then enabling it again, where you do that doesn't really matter. However you will have a period where the email address doesn't exist anywhere and anyone emailing it will get a bounce.

Simon.
0
Scott JohnstonIT Manager Author Commented:
Simon:
I think I got it figured out.  Because the Public folder has a lot of emails in it,(4 - 5 thousand) when I make a change the change will not update until the replication has completed.  

So using this logic I created a NEW folder with no memos, no emails etc. in it .  
I then enabled email and added the email address in question.
I saved the changes an then sent a email from internal user email, everything worked, tried it from the outside and everything worked.
So I believe that the larger public folder will take longer to have changes applied if there is replication, causing issues like the one described in this Question.

Thank you

Scott
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Scott JohnstonIT Manager Author Commented:
Appreciate your help.....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.