DNS Server is not responding

Greetings

for the past few days I've been constantly getting no internet from my router
(DLink - DIR 615)
I've tried everything from dns flush, complete factory reset and auto repair on the OS, nothing work and I've keep getting the same error.
The light on the router appear that there actual internet activity, but nothing actually showing up.
My phone were able to make use of the wifi coming from the router, so I think it might be pin point down to my computer having issue rather then the router.

Any help is greatly appreciated.
Thank you
Tom
RytlockAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

suman_g4Commented:
In-case you are able to browse internet from your phone via this router, then probably the issue is with your computer..

Try using static DNS entries in your computer and see if you are able to browse internet.. You may use the below IP's as Primary & secondary DNS servers..

208.67.222.222
208.67.220.220
0
RytlockAuthor Commented:
hello, thanks for the reply. I've tried using that static dns but getting the error that the system unable to reach the dns server addresses.
0
RytlockAuthor Commented:
here is my Ipconfig /all
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Fail-Chan
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : lv.cox.net

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : lv.cox.net
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 7A-79-19-0D-28-63
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::f5ca:f216:aff:5734%18(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Wednesday, September 18, 2013 11:16:10 PM

   Lease Expires . . . . . . . . . . : Wednesday, September 25, 2013 11:16:09 PM

   Default Gateway . . . . . . . . . : 192.168.0.1
   DHCP Server . . . . . . . . . . . : 192.168.0.1
   DHCPv6 IAID . . . . . . . . . . . : 442541132
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-A3-9D-A6-60-A4-4C-AC-93-7E

   DNS Servers . . . . . . . . . . . : 192.168.0.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 2:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Remote NDIS based Internet Sharing Device

   Physical Address. . . . . . . . . : EE-31-92-F0-3F-E2
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2600:1011:b007:525b:e566:96ff:170a:b8a(Pr
eferred)
   Temporary IPv6 Address. . . . . . : 2600:1011:b007:525b:8469:902f:58a3:6ec3(P
referred)
   Link-local IPv6 Address . . . . . : fe80::e566:96ff:170a:b8a%16(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.42.179(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Wednesday, September 18, 2013 11:24:40 PM

   Lease Expires . . . . . . . . . . : Thursday, September 19, 2013 11:24:40 AM
   Default Gateway . . . . . . . . . : fe80::4c77:781c:1ee2:dab%16
                                       192.168.42.129
   DHCP Server . . . . . . . . . . . : 192.168.42.129
   DNS Servers . . . . . . . . . . . : 192.168.42.129
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Hamachi:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Hamachi Network Interface
   Physical Address. . . . . . . . . : 7A-79-19-0D-28-63
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2620:9b::190d:2863(Preferred)
   Link-local IPv6 Address . . . . . : fe80::5c76:659a:5eec:ef66%12(Preferred)
   IPv4 Address. . . . . . . . . . . : 25.13.40.99(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.0.0.0
   Lease Obtained. . . . . . . . . . : Wednesday, September 18, 2013 11:16:10 PM

   Lease Expires . . . . . . . . . . : Thursday, September 18, 2014 11:18:15 PM
   Default Gateway . . . . . . . . . : 2620:9b::1900:1
   DHCP Server . . . . . . . . . . . : 25.0.0.1
   DHCPv6 IAID . . . . . . . . . . . : 326793665
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-A3-9D-A6-60-A4-4C-AC-93-7E

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{208ABDEC-F7AA-4E95-B8E9-0D82FD525AB2}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:cb:3c00:3f57:d54c(Prefer
red)
   Link-local IPv6 Address . . . . . : fe80::cb:3c00:3f57:d54c%11(Preferred)
   Default Gateway . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{C51342BF-4C03-402D-9EDE-AAD0A2382D06}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.lv.cox.net:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : lv.cox.net
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

suman_g4Commented:
Thanks Tom for sharing the detailed IP config.. There are many connected network adapters in different IP segments that might cause you this problem..

To isolate the issue, I would suggest you to disable the network adapters that you are currently not using..

I can see 3 connected adapters:
Local Area Connection
Local Area Connection 2
Hamachi

Disable the adapters that you are currently not using and from cmd, run the command "ipconfig /flushdns"

Now try to browse internet and see if it works..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RytlockAuthor Commented:
Hello, thanks for the replies again.

I've disabled the Hamachi and Local Area connection 2, flushed the dns.
it din't fix the issue but when I try to go back and re-enter the DNS adress you given me, now I'm able to browse internet.

Is there any reason to having to use the manual/custom DNS adress? back then the system usually would able to use the auto DNS server just fine, but as long as it work and doesn't have any limitation then it's all good.

I can say is it resolved now.

Thank you very much for your help, Sunman.
0
suman_g4Commented:
One more thing... if you are not using IPv6, then probably you can uncheck it in yout TCPIP properties..

I have attached the DNS IP details for your reference..

DNS IP Details
0
RytlockAuthor Commented:
Ah I see, I've disabled it as you suggested.
Thanks for the IP Details, and thanks again for your help.

Tom
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.