Wifi Only Laptops suddenly all take 10 minutes to login on domain after reboot

Recently all out Dell XPS13 laptops developed the same fault.

After a reboot the first login to the machine takes 10 minutes or more.

After that login,  you can log off, and log in as the same user,  or any other user and it takes a normal amount of time.

But after every subsequent reboot, the first login as whatever user takes 10 minutes or more.

Logging in using the Local Administrator account is not affected,  that works fine... but all domain accounts have the issue.

These laptops are Wifi Only,   so i thought that the delay was waiting for a Dc then timing out and then using cached credentials to login...

Does anyone know how to set the wait when logging in before using Cached credentials to a smaller amount?  

Very odd issue,   seems to have happened after patch tuesday,  but nothing obvious was installed to all the machines.   Other laptops using wifi don;t have the same issue... just the XPS13's.

Any thoughts?

Matt
BiteUKITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jmcmillan227Commented:
We have experienced issues like this after we pushed out policies for folder redirection and it essentially has to download the users desktop, my docs when they log in.  You make only see it on WIFI because of the drop in bandwidth
0
Thomas GrassiSystems AdministratorCommented:
Can you do an ipconfig /all and post

What are the DNS setttings for the laptops?

How many have this issue?
0
BiteUKITAuthor Commented:
Thanks for the reply

We've not pushed any new policies and i dont think thats the case as its only the first login after a reboot.

So user 1 logs in,  that takes 10 mins,  then log off (not shut down) then user 2 logs in and it only takes 20 seconds (normal time).

It is just the first login after reboot,   and it takes at least 10 minutes,  more sometimes and thats timed.

Thanks all!
0
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

Thomas GrassiSystems AdministratorCommented:
Still would like to see DNS settings
0
BiteUKITAuthor Commented:
It's about 12 laptops all the same model and spec affected,   other machines are fine


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\matt.jordan.BITE>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : BUK197BB
   Primary Dns Suffix  . . . . . . . : Bite.com
   Node Type . . . . . . . . . . . . : Mixed
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : Bite.com

Wireless LAN adapter Wireless Network Connection 3:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
2
   Physical Address. . . . . . . . . : 00-DB-DF-24-29-81
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : 00-DB-DF-24-29-84
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : Bite.com
   Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6230
   Physical Address. . . . . . . . . : 00-DB-DF-24-29-80
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::8979:23c9:df7:b0a1%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 10.10.100.127(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Lease Obtained. . . . . . . . . . : 19 September 2013 16:18:45
   Lease Expires . . . . . . . . . . : 27 September 2013 16:41:32
   Default Gateway . . . . . . . . . : 10.10.1.1
   DHCP Server . . . . . . . . . . . : 10.10.10.6
   DHCPv6 IAID . . . . . . . . . . . : 184605663
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-13-B6-74-00-80-0F-11-12-71

   DNS Servers . . . . . . . . . . . : 10.10.10.7
                                       10.10.10.6
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.Bite.com:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{F0AB5A10-6254-420E-9018-1182CA2ADC2A}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Users\matt.jordan.BITE>
0
Thomas GrassiSystems AdministratorCommented:
OK DNS looks good thought maybe might of had ISP DNS servers listed good to see all DNS entries are local servers.


Lets disable IPV6 see if that helps

also find this

http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/bug-ultra-slow-windows-login-due-to-win7-setting/b9e09e89-678a-406c-9f7e-ac2d8919b92e

Many issues like this
0
BiteUKITAuthor Commented:
Disabling ipv6 on the laptop doesn't seem to help.   Likewise i've tried the background change idea.

It's like its sitting waiting for the DC before eventually timing out and using cached credentials.   If i could change the timeout I could work around and live with it...

Really weird problem

Cheers for the help
0
BiteUKITAuthor Commented:
Try setting this within Group Policy:

Computer Configuration -> Administrative Templates -> System -> Logon

Always wait for the network at computer startup and logon: Disabled


and i've tried that GPO
0
Thomas GrassiSystems AdministratorCommented:
Let's see what this shows

To find out whether you were logged on to the domain:

 Type set at a commandline.
 Check the LOGONSERVER environmental entry.
 If it is set to the name of your computer, you were logged on using cached domain credentials. If you were validated by a DC, the LOGONSERVER value would be set to the name of a DC. You can use the echo command:
 echo USERNAME %logonserver%

 to get a quick look at the logonserver.

 If you have rights to view the event log, check the System log. If you were logged on using cached credentials, you see the following event:

 Event ID 5719
0
Thomas GrassiSystems AdministratorCommented:
Also another thing to try


Open the MMC and add the group policy snap-in.
Under:
Computer Configuration
Administrative Templates
System
Logon
change "Always wait for the network at computer startup and logon" to ENABLED.
0
BiteUKITAuthor Commented:
So Logon server in all instances is the Domain Controller,   no machines are logging on to the local profile.


Have added "Always wait for the network at computer startup and logon" to ENABLED. and it made no difference.


Another thing i've just tried is from another machine i am Pinging the Booting laptop...  It seems they do get an IP and are pingable before login,  and all the way through the logon process.

So maybe the login to DC is a false lead...   maybe local issue on the laptops...  Still investigating.

All thoughts very welcome!


Thanks all

Matt
0
Thomas GrassiSystems AdministratorCommented:
in that case

run msconfig

on services tab hide all Microsoft services then disable all others
on startup tab disable all
restart

Lets see if something on the laptop is causing the issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BiteUKITAuthor Commented:
Yeah I worked through that,   and found the problem!

Disabling the Intel Proset/Wireless bluetooth driver fixed the problem.

Unbelievable,  such a pain in the a**e

It must of installed an updated version and that caused all my problems...  Going to try and figure out a way to block that installing again,  but at least i've found the problem.

Thanks again for all the help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.