Cannot stop password complexity requirements in 2012 Server....

Without getting into a big discussion about how horrible it is to disable password complexity on your Domain Controller, I'd like to know why I can't.

In the image below, you can see that the password complexity options are all turned off.  The DC has been rebooted after making these changes.  However, if I try and set a user's password to something like castle, I get the error message shown.

password complexity
Why?  Since ALL of the password complexity options have been disabled, why can't I assign the user a password of g if I wanted to?
Who is Participating?
asciiassasinConnect With a Mentor Author Commented:
The trick seems to be to Enable Minimum password length and set it to 1.
Pete LongTechnical ConsultantCommented:
asciiassasinAuthor Commented:
It still doesn't work.  Same error when I use any password shorter than 7 characters.
asciiassasinAuthor Commented:
I figured it out.  Minimum password length defaults to 7 unless you specify at least 1 for the minimum password length.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.