Sorting Dialog box keeps growing

Hello All..

I have only one user who has this problem.

She is on Excel 2007 on Win XP (1024/768 monitor resolution, 15 inch monitor)
Each time she opens and closes the Sort dialog box, the dialog box gets bigger when reopened.

This means that by the 3rd or 4th time she opens it, it is so large that she cannot get to the edges of the dialog box to make it smaller.

Odd that this only happens with only the sort dialog box... ..

Any Ideas?

Thanks

JeffCoachman
LVL 74
Jeffrey CoachmanMIS LiasonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ShannonCallahanCommented:
Try this:

(1)    Right click on your desktop and select “Personalize”

(2)    When the “Personalization” dialog box open, click on “Display” in the bottom left hand side of the dialog box

(3)    When the “Display” dialog box opens, check the size of text that you have selected

(4)    If you have selected “Medium – 125%” or “Larger – 150%” then change it to “Smaller – 100% (default”)

a.      Click the “Apply” button

b.      Logoff and re-logon to your computer for the settings to take effect

c.      Run Excel and see if this fixes your problem

(5)    If you already have “Smaller – 100% (default”) selected then this solution won’t help.

Source:http://answers.microsoft.com/en-us/office/forum/office_2007-excel/excel-sorting-dialog-box-keeps-getting-larger/d562264a-48e9-4665-a4b4-531983ee0038

-Callahan-
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jeffrey CoachmanMIS LiasonAuthor Commented:
Will try now,,...thanks
0
Jeffrey CoachmanMIS LiasonAuthor Commented:
Took a while to find the corresponding settings in Win XP, ...but I found it and set it to: 96 DPI, Standard, ...
...and it worked... ;
:-)

Thanks!

Jeffcoachman
0
Jeffrey CoachmanMIS LiasonAuthor Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Excel

From novice to tech pro — start learning today.