Adobe IE Toolbar is gone

We have a five Citrix servers with Adobe Reader and one with Adobe Standard.
All is working very well for most. A couple of people are missing the Adobe Standard IE Toolbar when they log on to the Adobe Citrix server.
It is not only missing but is not shown in the IE Addons at all.

I did some troubleshooting and found that if I deleted my profile for the Citrix server and allowed it to re-create the toolbar showed up again.
What I can't figure out is where the settings are that have changed.
Does anyone have an idea on this one?
This is Xenapp 6.5 on Windows 2008 R2.
Adobe is Standard ver. 10.1.8
mwalker-mdbAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mwalker-mdbAuthor Commented:
The users having the issue were using the 64 bit version of IE. Switched to 32BIT and all is well
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Acrobat

From novice to tech pro — start learning today.