• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 786
  • Last Modified:

VMware Server 2 Web Access Service Not Starting

Hello -- I am having an issue where the Tomcat Apache Web Service won't start on my server. I am running on a Windows Small Business Server 2011. It has Apache Tomcat 6 installed. By looking at the logging for the Apache I received the below output:
[2013-09-20 18:08:22] [1334 prunsrv.c] [debug] Procrun log initialized
[2013-09-20 18:08:22] [info] Procrun ( started
[2013-09-20 18:08:22] [info] Running Service...
[2013-09-20 18:08:22] [1158 prunsrv.c] [debug] Inside ServiceMain...
[2013-09-20 18:08:22] [info] Starting service...
[2013-09-20 18:08:22] [1022 prunsrv.c] Failed setting process executable
[2013-09-20 18:08:22] [1260 prunsrv.c] ServiceStart returned 2
[2013-09-20 18:08:22] [info] Run service finished.
[2013-09-20 18:08:22] [info] Procrun finished.
I noticed that the Java options for the service show in the attached screenshot:
 VMware Server Web Access Properties
Any help would be greatly appreciated! I have been trying various options with the JVM, Classpath, and Java Options field.
Alternately, would you know of another way to manage virtual machines other than the web interface?
1 Solution
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
VMware Server 2.0 has long since been end of life.

As for migrating the servers, using copy, and VMware Converter is a method of migrating.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now