Dreamweaver CS5.5 Error

In the “address bar” above the coding window I have a file url that I am fairly sure is incorrect but I cannot click into the field to change it. I have installed Xampp and it seems to be running just fine.

Here is the url that I see:

file:///C|xampp/htdocs/GameSquare/wp-content/themes/gamesquare/index.php

I had a similar error on an earlier version of Dreamweaver (I currently have DWCS.5.5) and I corrected this error by changing the url to:

file:C/xampp/htdocs/GameSquare/wp-content/themes/gamesquare/index.php

The thing is I can't click into this address bar to change it. Any suggestions??


I am also unable to discover dynamically related files which I think is the same problem.
DW-error.odt
James CoatsComputer Info. Sys. StudentAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott Fell, EE MVEDeveloper & EE ModeratorCommented:
That just shows where your local file you are editing is located.    

To tell dreamweaver where your local files are you will use the top nav for Site > Manage Site > Edit (select site).   From there you will see the local site folder.

Make sure all of your local files are in that folder.  In the file url you are seeing, if that looks wrong, save your file to the correct location.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
James CoatsComputer Info. Sys. StudentAuthor Commented:
Well I went to the "Manage Site" section and went to servers settings and the "Web URL:" field was empty. so I entered "localhost/site name/ and this stopped the errors I was receiving. This seems to have fixed the issue. I thank you for the point in the right direction this was really annoying.... My files were in the correct folders I guess I have to make sure everything is selected even for the local server.

Thanks again and have a nice Sunday!!
0
Scott Fell, EE MVEDeveloper & EE ModeratorCommented:
I seem to use DW as a glorified text editor lately.  I like the way  you can upload files quickly and every once in a while take a peek using split view.  Otherwise, some of what DW does to make it easy also causes issues.  I don't think I would get the next version and just keep using sublime text.

With DW you do need to keep your local site up to date and your "testing server" as well or you get the errors.

Thanks for the points.
0
James CoatsComputer Info. Sys. StudentAuthor Commented:
I too am using DW more as a text editor myself, an expensive one at that. I have not noticed errors when the local and the testing don't match as to updated files.
0
Scott Fell, EE MVEDeveloper & EE ModeratorCommented:
That might be because you are not relying on some of the DW functions that are supposed to make development easy.    I think the more you do things on your own the more those easy functions get in the way.

Glad you have your issue solved!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Dreamweaver

From novice to tech pro — start learning today.