Tables in Word 2013

Hi experts,

I am trying to make a table with three columns of which I can do. The problem is when I type information into a cell, rather than wraparound, it just makes the cells to the left smaller.

I never had this problem with any of the previous versions of Office.



Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul SauvéRetiredCommented:
Right-click in anywhere in the table, select Table Properties -> Table Options -> uncheck the Automatically resize to fit contents box!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bert2005Author Commented:
Thanks Paul,

I appreciate it.

Paul SauvéRetiredCommented:
No problem Bert - glad to be of service!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.