Enable also 80 port

Hi,
Here is how I each time go to the starting page of the site
http://192.168.168.1:81/Start_devst

Now I want to also enable 80 port like
http://192.168.168.1:80/Start_devst

for it. How?
LVL 12
HuaMin ChenProblem resolverAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bigbigpigCommented:
Just edit the bindings of the web server engine.  For example, if you use IIS go to the IIS Manager > Sites > your site, then click "Bindings..." and add port 80.  If port 80 is already bound to something you need to either remove that binding, stop that site, or add a host header to your site you want on 80 so it doesn't conflict.
0
HuaMin ChenProblem resolverAuthor Commented:
Thanks. After I have put the line shown in Fig 1, I got this

Server Error in Application "DEFAULT WEB SITE"

Internet Information Services 7.5
Error Summary
HTTP Error 403.4 - Forbidden
The page you are trying to access is secured with Secure Sockets Layer (SSL).
Detailed Error Information
Module      IIS Web Core
Notification      BeginRequest
Handler      ExtensionlessUrlHandler-ISAPI-4.0_64bit
Error Code      0x80070005
Requested URL      http://192.168.168.1:80/Start_devst
Physical Path      C:\inetpub\wwwroot\Start_devst
Logon Method      Not yet determined
Logon User      Not yet determined
Most likely causes:

    Secure Sockets Layer (SSL) is enabled for the URL requested.
    The page request was made over HTTP, but the server requires the request from a secure channel that uses HTTPS.

Things you can try:

    Browse to the URL over a secure channel by using the "https:" prefix instead of "http:".
    If the Web site does not have an SSL certificate or should not require HTTPS, disable the setting.
    Verify the SSL Settings in IIS Manager by connecting to the server, site, application or page and opening the SSL Settings feature.
    Verify the configuration/system.webserver/security/access@sslFlags attribute at the server, site, application, or page level.

Links and More Information This error means that the requested Web page requires SSL. Try to browse to the same URL, but use "https:" instead of "http:".

View more information »
t543.png
0
Emmanuel AdebayoGlobal Windows Infrastructure Engineer - ConsultantCommented:
Go to the IIS Manager again.
Click the site node in the tree view to go back to the site's home page.
Double-click the SSL Settings feature in the middle pane.

In the SSL setting unchecked "Require SSL"

Regards
0
Learn Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

HuaMin ChenProblem resolverAuthor Commented:
Thanks. I see that "Require SSL" is already unchecked.
0
Emmanuel AdebayoGlobal Windows Infrastructure Engineer - ConsultantCommented:
I think you might need to use firefox and enable the debug mode so as to see what is going on when you browse to the site.

Where you using https when browsing through port 81 earlier?

Regards
0
bhupenderccnaCommented:
Hello,

Just remove the * from Hostname and keep it blank, with IP address field just remove * and select IP address which you required to bind with 80 port.

While browsing site just use the URL: http://192.168.168.1/Start_devst

Note: Make sure any of the other website should not be bind with same IP and on 80 Port.

Thanks,
Bhupender Kumar
0
HuaMin ChenProblem resolverAuthor Commented:
Giveandtake,
How to enable debug mode in Firefox?

Bhupender,
I cannot leave host name blank (please see Fig 2)
t544.png
0
bhupenderccnaCommented:
hello,

Yes this is the reason you are facing issue, what i can see in snap shot you are not selecting IP address.

You mus select IP address 192.168.168.1 instead of All unassigned.

Please check with it and let me know if still you are facing the same.

Thanks and Regards,
Bhupender Kumar
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Emmanuel AdebayoGlobal Windows Infrastructure Engineer - ConsultantCommented:
Hi,

You have two website that are using unassigned, as bhupenderccna as pointed out, is either you stop on of the site or you assign IP address 192.168.

You can download fiddler from http://fiddler2.com/features/web-debugging

Regards
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
.NET Programming

From novice to tech pro — start learning today.