• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 372
  • Last Modified:

Adobe Elements Question with Keywords

I have a friend who has elements = and not sure what they did but their photos are still in the folders under My Pictures, but when we open Elements it shows those folders as empty, and better yet she had Keyword tags and those are all empty now. We had imported the library, but no go. Any thoughts?
  • 2
1 Solution
Hmm sounds as if the LIBRARY is the culprit, is this windows 7  angelic_webmaster
A library is a folder that links to whatever folders you add.
I would suggest you try to import the folder images again only this time navigate to your
My Documents My Pictures.
Note the "My" in front
Open your C drive then USers>then your user name> then My Documents>then My Pictures.
You might have them in Pictures
Check the folders in the Library does it show several locations?
in 3 locations exampleLibraries
angelic_webmasterAuthor Commented:
You were right the library had been misplaced outside of the my Pictures folder - on to the desktop and then when we opened Elements it opened a new one under my pictures and nothing showed up. Fixed it. Something so simple :) Thanks!
ah that's good to hear ;)
Glad to help angelic_webmaster
thank you..
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

A proven path to a career in data science

At Springboard, we know how to get you a job in data science. With Springboard’s Data Science Career Track, you’ll master data science  with a curriculum built by industry experts. You’ll work on real projects, and get 1-on-1 mentorship from a data scientist.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now