VMware hardware IBM x3850 X5 Fujitsu Primergy RX300 S7

We have 4 IBM x3850 and 9 Fujitsu servers that do not report the hardware status?
also one server is reporting with host memory warning.

What can we do to fix this problem, we have already restarted the CIM server.
still same problem.
bnaterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Are you comnnecting via VMware vSphere vCenter Server?

Are you using the IBM and Fujitsu OEM versions of ESXi ?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bnaterAuthor Commented:
Yes, we are connected by vcenter,
where can i see what OEM version is used?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
You cannot easily detect if an OEM version is in use, where was the software downloaded from?
0
bnaterAuthor Commented:
no idea, because the man that installed the system has left the building
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Hardware

From novice to tech pro — start learning today.