Wireless issue "network availability"

Hi All,

I have about 20 Dell Latitude E5420 with a strange issue. They all have the latest drivers etc I have checked all through and nothing seems to help.

When I add the Wireless profile its all fine and dandy then you log in as another user and bam you log out and the wireless stops its connection. You then don't have any network to authenticate. When I log in as administrator it then says under "Manage wireless networks" as I click on the profile "Network Availability: Me Only". I remove the network and add again it says "All Users" but then again same thing happens!!!

This is causing major issues.

Does anyone have any ideas or fixes? Maybe even a regedit that runs using GPO every time the computer starts to enable it as All Users?

This is causing no network drives and no other users being able to log in.

Any help, advice or info would be great.

Thanks,
Tom
schooltechnicianIT & Network Systems ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Zaheer IqbalTechnical Assurance & ImplementationCommented:
Hi School Technician

Are you using windows network configuration or a dell application to set this ?
0
schooltechnicianIT & Network Systems ManagerAuthor Commented:
Windows network configuration
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

MereteCommented:
Hi Tom, I have limited experience here so it's just a gesture,
are these laptops?
windows 7 has this thing about default connections.
Depending on the settings in the router could be the area to look into.
Is this a Cisco router?
To connect wireless there should be a protocol that needs to be enabled at the router?
Have you rebooted the router or reset it clean?
As I see it you want the wired and wireless to run at the same time?
In Windows 7 Control Panel,
Open Network and Sharing Center, click Change Adapter Settings
then right-click the wireless adapter you're using and left-click Properties.
 On the Networking tab of the Wireless Network Connection Properties window, click Configure.
That will display the properties window of the wireless card.
Click the Advanced tab and see if there's an option for Disable on wired connected
or similar
If there is, and it’s enabled, disable it.

Have you heard of bridging?
click on the Windows start orb
In the search> type view network connections
Identify your Ethernet connection and your wireless connection.
The Ethernet connection is called Local Area Connection and the wireless connection is called Wireless Network Connection.
Click on Local Area Connection
Press and hold the Ctrl key and click on Wireless Network Connection to select it.
Now you should have both connections selected.
Right click on the selection and select Bridge Connections.
You shouldn't create a bridge between an Internet connection and a network connection because it creates an unprotected link between your network and the Internet, which makes your network accessible to anyone on the Internet.
Create a network bridge
http://helpdeskgeek.com/windows-7/bridge-network-connections-in-windows-7/
How to Bridge an Internet Connection
http://www.wikihow.com/Bridge-an-Internet-Connection

Hope it helps
0
RogerhatCommented:
I had similar but not exact problem. I went to Device Manager and deleted the adapter and then re-scanned for new devices and re-installed the adapter. All was well after that.

This may help.
0
schooltechnicianIT & Network Systems ManagerAuthor Commented:
This seemed to work but I needed to go round and type in the wireless key again, also with my GPO settings the staff on the laptops couldn't do this so I had to log in as Administrator.

Hopefully Dell will release a driver update to fix.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.