ActiveSync error on Exchange server 2013

I am running Exchange server 2013 behing a Forefront TMG 2010 proxy and I am getting the folowing error when running the Exchange connectivity test for ActiveSync.

An ActiveSync session is being attempted with the server.
Errors were encountered while testing the Exchange ActiveSync session.

Attempting to send the OPTIONS command to the server.

Testing of the OPTIONS command failed. For more information, see Additional Details.

Additional Details
An HTTP 403 forbidden response was received. The response appears to have come from Unknown. Body of the response:
Headers received:
Connection: Keep-Alive
X-FEServer: MAIL
Content-Length: 0
Date: Mon, 23 Sep 2013 13:29:41 GMT
Server: Microsoft-IIS/7.5
X-Powered-By: ASP.NET
 

Mobile use is enabled and non-provisionable devises are allowed.

any ideas?
FacemanPeckAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Adam FarageEnterprise ArchCommented:
It might be the authentication on the TMG's Web Listener authentication. There is some funky stuff that you would have to do to get the web listener rule working on the web farm that you have configured for the CAS Array / CAS, so if you can share the properties of the web listener that would help out a lot.

But anything, you need to match the authentication used for Exchange ActiveSync (the IIS authentication) to what the web listener authentication is setup for or you will get the HTTP 403's.

Check out the authentication, if that doesnt work fill us in more about your configuration of the EAS web listener rule.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
FacemanPeckAuthor Commented:
Had to change the IIS authentication settings to match the listener setting. now all works fine.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Forefront ISA Server

From novice to tech pro — start learning today.