ActiveSync error on Exchange server 2013

I am running Exchange server 2013 behing a Forefront TMG 2010 proxy and I am getting the folowing error when running the Exchange connectivity test for ActiveSync.

An ActiveSync session is being attempted with the server.
Errors were encountered while testing the Exchange ActiveSync session.

Attempting to send the OPTIONS command to the server.

Testing of the OPTIONS command failed. For more information, see Additional Details.

Additional Details
An HTTP 403 forbidden response was received. The response appears to have come from Unknown. Body of the response:
Headers received:
Connection: Keep-Alive
X-FEServer: MAIL
Content-Length: 0
Date: Mon, 23 Sep 2013 13:29:41 GMT
Server: Microsoft-IIS/7.5
X-Powered-By: ASP.NET

Mobile use is enabled and non-provisionable devises are allowed.

any ideas?
Who is Participating?
Adam FarageConnect With a Mentor Enterprise ArchCommented:
It might be the authentication on the TMG's Web Listener authentication. There is some funky stuff that you would have to do to get the web listener rule working on the web farm that you have configured for the CAS Array / CAS, so if you can share the properties of the web listener that would help out a lot.

But anything, you need to match the authentication used for Exchange ActiveSync (the IIS authentication) to what the web listener authentication is setup for or you will get the HTTP 403's.

Check out the authentication, if that doesnt work fill us in more about your configuration of the EAS web listener rule.
FacemanPeckAuthor Commented:
Had to change the IIS authentication settings to match the listener setting. now all works fine.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.