Network exchange sharing permissions

Hello,
I'm trying to share an exchange calendar with all users on our network.
Our network is running Exchange 2010. I have tried to share the calendar with a distribution group called "All Staff," which e-mails all users on the network, but I get this error message:
"Calendar sharing is not available with the following entries because of permission settings on your network."

I also want to share this calendar with an external contact, but am getting the same message.

Where can I go in Exchange 2010 to change my network's permission settings?
wccitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smckeown777Commented:
Calendar sharing is done through Outlook itself...

Go into Calendars and at the top of the window you'll see a 'Share Calendar' option - in there select the recipients that you want to share with and they'll get an email asking them to accept, from there it should take care of itself

After sharing the calendar and the recipient accepts the link you right click on the Calendar on your end and select Properties - in there is a Permissions tab where you then control what the other side can do
0
wccitAuthor Commented:
Yes that's what I'm trying to do, and it works with most of our users, but what I am trying to do is share the calendar with a user who is NOT in our network, as well as a distribution group of users. Some setting is preventing me from doing so and I am trying to figure out what that is.
0
smckeown777Commented:
Ok, well not sure about sharing with external recipients...never had to try that before so no point in commenting on it...but from what I've read you need to 'publish to the internet' the calendar to make this work...

As for that error you are seeing when sharing internally did you see this info?

http://oit2.utk.edu/helpdesk/kb/entry/1811/

Mentions to select the users from the GAL and not from just typing the email address on the To: line...might be something related to that possibly...

Probably same for the dist group you are trying to share with - are you selecting it from the GAL?

This is the best info for sharing I can find...it specifically points to using 'Universal Security Groups' for the shared group...have a look to see if it contains what you need
http://blog.metasplo.it/2011/08/creating-shared-calendars-in-exchange.html
0
wccitAuthor Commented:
No luck, closing question.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wccitAuthor Commented:
No solution found. Closing question.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.