Outlook 2013 Pro Install not Syncing All Calendar Appointments from 2007 Exchange Server

Hello,

We have a remote user who cannot get all of her appointments to sync to her new installation of Outlook 2013.  We are running Exchange Server 2007 here in house.  All of her appointments show up when she accesses OWA, but not all of them show up when she runs Outlook 2013 from her local machine.

I have tried running Outlook in Safe Mode, but that did not fix the problem.  Has anyone seen this or does anyone have a solution to my problem?  This is puzzling me.

Thanks in advance!
NottheadAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ezekielseyesCommented:
Hi,
is the user running Outlook in Cached Exchange Mode? If so, try to temporarily disable cached mode to check if the appointments appear in online mode. If they all appear, simply re-create the ost file and it should be fine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NottheadAuthor Commented:
That worked!  I tried renaming the existing .pst file to .old, but this is not recreating a new one when I launch Outlook.  Is there another better method to recreating the .ost file?
0
NottheadAuthor Commented:
I guess, do I need to re-enable the Cached Exchange Mode now that it is working or do I leave it off?  The .ost is not being recreated with it off.
0
ezekielseyesCommented:
Hi,
with the cached mode turned off, rename the *.ost file to *.old. Then turn cached mode back on and restart outlook.
0
NottheadAuthor Commented:
Yep, that got it!  Thanks a million Zeke!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.