Crystal Reports Enterprise 10 - the service did not respond to the start or control request in a timely fashion

I am trying to start a CSP web site on a WIN2003 test server.  Production is fine but there is a problem with a css file that I need to change and test on the test server.  Problem is, I can't start any of the Crystal Report services on the test server without getting the error:
"The service did not respond to the start or control request in a timely fashion."
I have tried to start from a command line and nothing happens at all.
I get this error when trying to start any of 10 services for Crystal Enterprise 10.
ISS seems to be functioning normally.  

I also need to get the Crystal Reports running on the test server to support other work being performed.

One other thing, I really don't have any background with Crystal Reports.  Any help?
Jon DavidsonDeveloper/Nuclear UtilityAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

VirastaRUC Tech Consultant Commented:
Hi,

Check this

Microsoft Solution:
FIX: You receive an "Error 1053: The service did not respond to the start or control request in a timely fashion" error message when you stop or pause a managed Windows service
http://support.microsoft.com/kb/839174

IBM Solution:
Error 1053: The service did not respond to the start or control request in a timely fashion
http://www-01.ibm.com/support/docview.wss?uid=swg21289964

Hope that helps :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jon DavidsonDeveloper/Nuclear UtilityAuthor Commented:
The IBM solved the problem with the server.  Thank you!  Actually, there are two options where I can select windows only rather than the "all programs."  The production server was set to the windows services only.   I reset the option, rebooted the server, and the Crystal Enterprise services came up.  

Here is the IBM resolution:

To resolve this issue:
1.Go to My Computer.
2.Right click Properties > Advanced > Settings (Performance) > Data Execution Prevention tab.
3.Select the "Turn on DEP for all programs and services except those I select" option.
4.Add crystalras.exe to the list which is located in the C:\Program Files\Common Files\Business Objects\3.0\bin directory.
5.Restart the Report Application Server. It should successfully start.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Crystal Reports

From novice to tech pro — start learning today.