Linux exports

I have a Linux Debian build with an export for a windows host. the windows host can see the export but can't map to it. it keeps asking for credentials. a copy of the exports file is below how do i allow anonymous access to the share?

/nfs/temp      xxxx-xx-was01(rw,nohide,insecure,no_subtree_check,async)
cj_cbAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Member_2_6373554Commented:
try
(rw,nohide,insecure,anonuid=XXX,anongid=YYY,no_subtree_check,async)

Open in new window

where XXX= id of "nobody" user on your linux system
where YYY= id of "nogroup" group on your linux system

I recommend reading:
man exports

Open in new window

for full available options.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cj_cbAuthor Commented:
Asavah thanks for the comment i have added a new user xxx it is in group 104 and id 104 how do i allow it to exports?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.