Exchange 2010/Outlook 2010: Cross Forest Autodiscover

Our workstations run Outlook 2010 and are in a separate forest from Exchange 2010.  There is a forest trust between the workstation forest and the Exchange forest.  How do I get Autodiscover to work in this situation?
LVL 8
bsohn417Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
In order for this to work correctly you need to configure the Service Connection Points (SCP) in each forest.

You can accomplish this using the Export-Autodiscoverconfig in powershell. See the link below for more details...
http://technet.microsoft.com/en-us/library/aa996849(v=exchg.141).aspx

Thanks

Will.
0
AmitIT ArchitectCommented:
0
bsohn417Author Commented:
I ended up creating an autodiscover.domain.com entry in DNS.  This resolved the problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bsohn417Author Commented:
Resolved on own.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.