Google Chrome crashing this evening - won't load

My HP Laptop (3 weeks old) running Windows 8 crashed this evening. A few minutes later I had a call on our landline from a guy claiming to be able to pass me to his technical team to fix the problem - this was without me calling anyone!
As he couldn't identify himself to my satisfaction I hung up.
Since then I have been unable to use Chrome. I can use Firefox, IE & Opera no problems.
I have uninstalled & reinstalled Chrome a couple of times without success...
Wat_61Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

piattndCommented:
Browse to your local profile\AppData\Local\Google.  Rename the folder Chrome to Chrome.old.  Try to launch chrome.
0
Wat_61Author Commented:
OK, tried that - just wants to open on this page:



Also strange - my Win8 start page is not linking to my Mail account or Calendar...
Don't know if the problem is linked?
0
C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

piattndCommented:
So chrome launched, but you want to change the default load page, correct?
0
piattndCommented:
If that's the case, open google chrome settings and look for the "on startup" section.  Select "open a specific page..." and click Set Pages.  Add the desired page and save the settings.
0
Wat_61Author Commented:
No, even when I type in an address it tries loading then tells me that Chrome cannot access the network.
0
Wat_61Author Commented:
...And it seems that Norton Internet Security (trial with the new laptop) won't open...
0
piattndCommented:
Check the settings within chrome for any proxy settings.  You may have to click the "advanced settings" link at the bottom of the first settings window.  Remove any options to use a proxy server if any are present.

If that doesn't work, I'd try performing the following steps to disable all non essential services and restart the computer to see if there's still something running that's causing a problem.

This link describes a different issue, but the steps listed in the resolution will tell you how to do what I was describing.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Wat_61Author Commented:
Appreciate the help piattnd but the link doesn't help me with a Win8 PC
0
piattndCommented:
It actually does pertain to Windows 8.  Start > type run.  Enter msconfig.  Perform those same steps listed.
0
Wat_61Author Commented:
That did it. Many thanks!
What was the likely problem?
0
Wat_61Author Commented:
Very prompt replies - a great help
0
piattndCommented:
There's no telling for sure how the settings got in there, but it could have been some piece of malware or perhaps just a mistaken click.  Glad it is fixed!  Good luck.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.