After Running the Classic ASP Application getting error

When ever we are trying to run the Classic ASP application i am getting 500 internal error. But when i try to open other pages it running properly issue is only in start up page
AfterRunning.png
bvs_reddyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sybeCommented:
What OS and which version of IIS?

Because you need to install (activate) the Classic ASP stuff on IIS7
0
Big MontySenior Web Developer / CEO of ExchangeTree.org Commented:
this looks like IE, so go into Tools-->Options-->Advanced and uncheck SHOW FRIENDLY HTTP ERROR MESSAGES. Press ok a bunch of times and reload your page, and this should give you the exact error.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bvs_reddyAuthor Commented:
Hi sybe. I am using Windows Server 2003 and I already install Front Server 2002.
0
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

sybeCommented:
Microsoft has a guide about enabling classic ASP on Windows 2003. It is here: http://msdn.microsoft.com/en-us/library/aa544765%28v=cs.70%29.aspx

If you have done that (and it seems so, since I understand that some classic ASP pages are running, then the next thing is to have iis send error messages to the browser: go to the iis manager, click on your websitye and then on the ASP-icon. Open "debugging properties" and set "scriptErrorSentToBrowser" to True
0
Big MontySenior Web Developer / CEO of ExchangeTree.org Commented:
did you try my last suggestion?
0
bvs_reddyAuthor Commented:
hi The_Big_Daddy that is already configure in our machine we are using windows server 2003 and we install Front Page 2002 Server Extension in the machine..
0
bvs_reddyAuthor Commented:
hi sybe even we configure that setting it is already in active stage(Internet Information Services(IIS) --> World Wide Web Service --> Active Server Pages)
0
bvs_reddyAuthor Commented:
The_Big_Daddy (ID: 39521383):
From You:(this looks like IE, so go into Tools-->Options-->Advanced and uncheck SHOW FRIENDLY HTTP ERROR MESSAGES. Press ok a bunch of times and reload your page, and this
should give you the exact error.)

i have uncheck show friendly http error messages then i am getting Internet Explorer cannot display webpage i am attaching the screen shot
InternetExplorerCannotDisplayWeb.png
0
Big MontySenior Web Developer / CEO of ExchangeTree.org Commented:
can you send a screenshot of this page:

(Internet Information Services(IIS) --> World Wide Web Service --> Active Server Pages)
0
bvs_reddyAuthor Commented:
Thanks for your input.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
ASP

From novice to tech pro — start learning today.