Cisco ASA replacement not working

We have a Cisco ASA 5505 that has an issue with it's power connector and needs to be replaced. I have another 5505 running the same OS version that I loaded the backup from the original unit on but when I plug it into the location the other unit is in it will not allow communication to the outside world nor bring up the VPN connection.

I checked and the configs are the same, I have no idea why this is happening.
LVL 1
dpcsitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Soulja53 6F 75 6C 6A 61 Commented:
What does your security logs show? Any traffic being blocked?
0
Craig BeckCommented:
Have you done a no shut on the interfaces?  If you've just stuck the config on the ASA the ports are probably shutdown!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dpcsitAuthor Commented:
Thanks was simple and I missed it!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.