• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 241
  • Last Modified:

IIS 6.0

I am unable to get it to start.  Its on Windows 2003 x86 server platform.  Earlier I was getting error 1024 - Failed while restarted W3SVC.  When I try and start it, it says service failed to start.  Can someone let me know what may be causing both the websites and application pools not to start?
1 Solution
Check Disks space increased and Page file size set for C drive
Check the permissions for Machine Key folders tried re-registering the required DLL’s.
Check for Com + objects running
Verify  the permissions on the Inetsrv folder. Deleted the IIS Out-of-Process Pooled Applications package and delete all the files in the Inetsrv folder
Copy the Metabase.xml and Schema files from the Backup History folder and restored . Tried starting the IIS admin service which failed .
Jack_son_Author Commented:
I believe the iis service is running, just not the websites.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now