Authentication on shortcuts


I have a PC sat in its own WORKGROUP on our LAN. The users login with a local account but want to get to their drives on the server.

I have created shortcuts pointing to the the shares on the server and I was expecting the users to be challenged to Authenticate when double clicking. Instead I just get a flat straight No Access Denied message.

How can I set it so that the users are asked to enter their login and passwords when they click the shortcut. For SOX Audit reasons I cannot grant the local user account access to the shared folders.
Who is Participating?
tmoore1962Connect With a Mentor Commented:
try clearing the windows credentials:
To add a password to your Windows vault

Open User Accounts by clicking the Start button Picture of the Start button, clicking Control Panel, clicking User Accounts and Family Safety (or clicking User Accounts, if you are connected to a network domain), and then clicking User Accounts.

In the left pane, click Manage your credentials.

Click Add a Windows credential.

In the Internet or network address box, type the name of the computer on the network that you want to access. This can be the NetBIOS name (example: server1) or DNS name (example:

In the User name and Password boxes, type the user name and password that you use for that computer or website, and then click OK.
Try putting the PC workgroup name to the domain name (don't join just name the workgroup the same as the domain) You may also want to turn off the firewall on the pc for testing.  Is the PC windows XP or 7 on 7 you may have to turn on the network discovery. Also verify your network config on the PC if it is static, if getting dhcp from network should be ok.
gbarnes0990Author Commented:
Thanks tmoore1962. Just tried all of that but no joy. PC is Windows 7
gbarnes0990Author Commented:
The problem I seem to have now is that when I create the shortcuts to the network drives I have to provide network credentials. I am creating the shortcuts with my high level account but then these credentials are being stored and then the shortcut opens up with high level access. I have a number of users logging into this PC with the same local user account. They will then click on the relevant icon to reach shares that they have access to. At this point they should then be asked to authenticate but now it just opens up the folder with full access.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.