Office 2007 Embedded Objects

Windows XP Pro system - Objects in Word 2007 pages are displayed with the word  embedded rather than the object itself. This is the case with objects form Visio and Paint. I have already gone into "Word Options" selected "Advanced", then in "Show documents and contents" checked show draw and text boxes on screen. I need these objects to appear in my documents. Please advise.

Thank you!

Robert
Robert EhingerIT specialistAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

FlysterCommented:
One more thing you can look at; From the Home tab, go to Paragraph and click the lower-right icon to open the dialog box. Under Spacing, see if Line Spacing is not set to "Exactly." This sometime effects images.

Flyster
0
Robert EhingerIT specialistAuthor Commented:
I checked that setting and it is set to "Exactly." I unchecked it and tried and then rechecked it and the problem still exists.
0
Christopher Jay WolffWiggle My Legs, OwnerCommented:
Hello Robert.

Did you try your "View" settings?  Usually happens in wrong view.  Should show up in "Print Layout" view.  If that doesn't fix it  there are known problems depending on whether you have images set for text to wrap around image, or be in line with text.  Conditions and fixes are worth reading here.

http://support.microsoft.com/kb/918788/en-us

Does that do it?  Hope so.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Robert EhingerIT specialistAuthor Commented:
I went through the entire list of suggestions and all settings were as they are supposed to be. I am attaching a screen shot of the problem. Images can be pasted into the document but not embedded.
Embedded-Images.jpg
0
FlysterCommented:
Looks like you're viewing the code instead of the object. Try alt+f9 and see if that changes things.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
FlysterCommented:
Forgot to mention, if that was the problem, saving the document will save the setting, so the next time the document is opened, the picture will appear.  Alt+f9 toggles field codes from code to results.
0
Robert EhingerIT specialistAuthor Commented:
Worked like a charm! Thank you!!
0
FlysterCommented:
You're welcome!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.