Voip through Pix 501

Moved office all kit worked fine before moving new office has a cisco pix 501 for firewall we are on different ip range to firewall but routed through server as gateway

all pcs and devices work fine just phones no in or outbound calls

Phone   -----------              Server                ---------- pix
192.168.3.?  -- 192.168.3.?   ,  192.168.1.?   ---   192.168.1.?

fixup protocol sip 5060 enabled

please help
WithamAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BeckCommented:
Routed, or NAT through server?

Why are you even routing through the server anyway?  I would use the PIX instead unless there's a good reason not to.
0
WithamAuthor Commented:
its routed through the server not nat

and the reason being this is 2 companies working through same pix and  they need to run off 2 different environments only the pix is shared
0
Craig BeckCommented:
I'd say it's better to route through the PIX then - the routing/separation through the server probably won't be as secure or reliable.

Anyway, make sure any ACLs are updated to relfect the new IP range behind the server and ensure that the firewall on the server isn't blocking anything.
0
PhonebuffCommented:
You have three postings on this subject and none of them make much sense..

SIP and NAT do not get along and the PIX 501 never really worked well with VoIP in general, I replaced mine here and at multiple customers years ago.  End of life was back in 2008, and end of service was earlier this year..

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps5708/ps5709/ps2030/ps2031/prod_eol_notice0900aecd80731dec.html

Since your phones are passing through a PIX, and between the three posts it appears that this worked before you moved offices?    I assume that your VoIP Host is NAT enabled and that you have updated the "External"  settings and rules on the host for the new public IP you now have..

As well as any one to one NAT rules in the pix that involve the IP Appresses in the 5060-5061 SIP and 10000-25000 RTP  port ranges.

=============================================
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.