Users can not open any program.

I've set up a variety of Term Servers, but for the life of me, I can not figure out why this last one which has been formatted out and rebuild twice now, will not allow me to have non administrators open any programs, not even IE.

But if this same user logs in to another one of my 4 term servers they have no issue opening programs.

I keep getting the Windows can not access the specified device, path, or file. You may not have the appropriate permissions to access the item.

When I look at the permissions on that server for this item, it shows Everyone has full control, this is just the one installed program I added to test, but also getting same error on IE, Paint, Notepad, etc.. Funny enough outlook express does work as well as outlook when I had it installed on other version of this server.

So I'm not sure but I suspect it is either something in the local policy or GPO that is not set but for the life of me can not figure it out..

Thanks and let me know if I need to give more details like GPO settings.
IDNGuruAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
Is UAC enabled.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IDNGuruAuthor Commented:
Not even sure where that is on Windows 2003 Enterprise.. Here is my GPO settings when testing against that server and my test user.
test1-on-term-a.htm
0
SandeshdubeySenior Server EngineerCommented:
How is this term server prepared from image.If the server were prepared by imaging ensure that sysprep is executed.

It could also the local policy which may be causing the issue,run rsop.msc and check if any local GPO is configured to deny the same.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.