Cisco Interconnectivity

I connected a Cisco 3750X switch to a Cisco 3560G Switch on different vlans and subnets via a fiber connection.   The boxes are not talking.   I can't get the 3560G to find the gateway through the 3750X which is the primary switch.  The configs are below.  The 3560G is showing up in the sho cdp neighbors command on the 3750X but no addresses for the 3560G in the 3750X's sho arp command.  

I only have one fiber connection between the switches.   Any ideals????????

3750X config


!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Richmond-MRI-Switch1
!
boot-start-marker
boot-end-marker
!
logging buffered 10000
no logging console
enable secret 5 $1$ZiIR$dZ8vINRydRoDNapnvMoRu.
enable password 7 1341371C0F48107A3929
!
username sysadmin password 7 00551D00541F58051D714F454D
aaa new-model
!
!
aaa authentication login default group tacacs+ local-case
aaa authorization exec default group tacacs+ local
!
!
!
!
!
aaa session-id common
clock timezone EST -5 0
clock summer-time EDT recurring
switch 1 provision ws-c3750x-48p
switch 2 provision ws-c3750x-48p
system mtu routing 1500
ip routing
!
!
ip domain-list lexington-ky.catholichealth.net
ip domain-list net.lexington-ky.catholichealth.net
ip domain-name net.lexington-ky.catholichealth.net
ip name-server 10.106.173.10
ip name-server 10.106.161.194
vtp domain SJH-WEST
vtp mode transparent
!

!
crypto pki trustpoint TP-self-signed-288297728
 revocation-check crl
!
crypto pki trustpoint TP-self-signed-1201728000
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1201728000
 revocation-check none
 rsakeypair TP-self-signed-1201728000
!
!
crypto pki certificate chain TP-self-signed-288297728
crypto pki certificate chain TP-self-signed-1201728000
 certificate self-signed 02
  30820272 308201DB A0030201 02020102 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31323031 37323830 3030301E 170D3133 30393137 31383333
  34345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32303137
  32383030 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B0A2 2B26C14E 45B01B92 BB10447F BFB72965 C4E29463 0B7D026E B00316D4
  256BA40D 91A8C889 2A7A8FC1 042449FC 8B6ED48E EB92C4B7 D6BC1273 3D1F116E
  3447BB2A 75FE2969 A12C9ED0 7C783FA6 F402372A 1CB616CA E648AF07 BCE79D2F
  56FA2587 FAB18FCF 2A778EAF B58E0EFE 9B2324C7 37665491 8A07EAB5 333B545B
  61C50203 010001A3 81993081 96300F06 03551D13 0101FF04 05300301 01FF3043
  0603551D 11043C30 3A823852 6963686D 6F6E642D 4D52492D 53776974 6368312E
  6E65742E 6C657869 6E67746F 6E2D6B79 2E636174 686F6C69 63686561 6C74682E
  6E657430 1F060355 1D230418 30168014 D117FA6D 5C94805B 60CF4F62 9632B109
  46615D68 301D0603 551D0E04 160414D1 17FA6D5C 94805B60 CF4F6296 32B10946
  615D6830 0D06092A 864886F7 0D010104 05000381 810013BE DF2547E8 5ED9A2D7
  41FF89CC 846B0E08 19BF7FA3 012949BF 01DB3D6C 859B7360 6A66797C 6F045DA6
  AFF8D552 B95FBE26 CBB14CF1 05821DA9 76E8EF5F 2DEC1404 44C543F0 BCC2F29F
  226F9816 DDCDC0BA EC14BBD3 7381BC38 943B6288 B6A71A9F 76717AB8 938494F9
  F4403C23 A7CD78AF 233054E5 FAB49F3F B6A3E4AF 021C
quit
!
!
!
!
spanning-tree mode pvst
spanning-tree portfast bpduguard default
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
spanning-tree uplinkfast
auto qos srnd4
!
!
!
!
vlan internal allocation policy ascending
!
vlan 2-3
!
!
class-map match-all AUTOQOS_VOIP_DATA_CLASS
  match ip dscp ef
class-map match-all AUTOQOS_DEFAULT_CLASS
  match access-group name AUTOQOS-ACL-DEFAULT
class-map match-all AUTOQOS_VOIP_SIGNAL_CLASS
  match ip dscp cs3
!
policy-map AUTOQOS-SRND4-CISCOPHONE-POLICY
 class AUTOQOS_VOIP_DATA_CLASS
   set dscp ef
  police 128000 8000 exceed-action policed-dscp-transmit
 class AUTOQOS_VOIP_SIGNAL_CLASS
   set dscp cs3
  police 32000 8000 exceed-action policed-dscp-transmit
 class AUTOQOS_DEFAULT_CLASS
   set dscp default
  police 10000000 8000 exceed-action policed-dscp-transmit
!
!
!
!
!
!
interface FastEthernet0
 no ip address
 no ip route-cache
 shutdown
!
interface GigabitEthernet1/0/1
 no switchport
 ip address 10.106.158.105 255.255.255.252
!
interface GigabitEthernet1/0/2
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/3
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/4
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/5
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/6
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/7
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/8
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/9
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/10
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/11
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/12
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/13
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/14
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/15
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/16
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/17
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/18
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/19
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/20
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/21
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/22
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/23
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/24
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/25
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/26
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/27
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
 interface GigabitEthernet1/0/28
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/29
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/30
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/31
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/32
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/33
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/34
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/35
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/36
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/37
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/38
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/39
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/40
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/41
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/42
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/43
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/44
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/45
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/46
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/47
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/48
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 duplex full
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
 description UPLINK - Switch at Other Building
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,3
 switchport mode trunk
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface GigabitEthernet2/0/1
!
interface GigabitEthernet2/0/2
!
interface GigabitEthernet2/0/3
!
interface GigabitEthernet2/0/4
!
interface GigabitEthernet2/0/5
!
interface GigabitEthernet2/0/6
!
interface GigabitEthernet2/0/7
!
interface GigabitEthernet2/0/8
!
interface GigabitEthernet2/0/9
!
interface GigabitEthernet2/0/10
!
interface GigabitEthernet2/0/11
!
interface GigabitEthernet2/0/12
!
interface GigabitEthernet2/0/13
!
interface GigabitEthernet2/0/14
!
interface GigabitEthernet2/0/15
!
interface GigabitEthernet2/0/16
!
interface GigabitEthernet2/0/17
!
interface GigabitEthernet2/0/18
!
interface GigabitEthernet2/0/19
!
 interface GigabitEthernet2/0/20
!
interface GigabitEthernet2/0/21
!
interface GigabitEthernet2/0/22
!
interface GigabitEthernet2/0/23
!
interface GigabitEthernet2/0/24
!
interface GigabitEthernet2/0/25
!
interface GigabitEthernet2/0/26
!
interface GigabitEthernet2/0/27
!
interface GigabitEthernet2/0/28
!
interface GigabitEthernet2/0/29
!
interface GigabitEthernet2/0/30
!
interface GigabitEthernet2/0/31
!
 interface GigabitEthernet2/0/32
!
interface GigabitEthernet2/0/33
!
interface GigabitEthernet2/0/34
!
interface GigabitEthernet2/0/35
!
interface GigabitEthernet2/0/36
!
interface GigabitEthernet2/0/37
!
interface GigabitEthernet2/0/38
!
interface GigabitEthernet2/0/39
!
interface GigabitEthernet2/0/40
!
interface GigabitEthernet2/0/41
!
interface GigabitEthernet2/0/42
!
interface GigabitEthernet2/0/43
!
 interface GigabitEthernet2/0/44
!
interface GigabitEthernet2/0/45
!
interface GigabitEthernet2/0/46
!
interface GigabitEthernet2/0/47
!
interface GigabitEthernet2/0/48
!
interface GigabitEthernet2/1/1
!
interface GigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
!
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan2
 ip address 10.107.200.65 255.255.255.192
 ip helper-address 10.106.173.10
!
!
router eigrp 1
 network 10.106.158.104 0.0.0.3
 network 10.107.200.32 0.0.0.31
 network 10.107.200.64 0.0.0.63
 redistribute connected
 eigrp stub connected summary
!
no ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 10.106.158.106
!
ip access-list extended AUTOQOS-ACL-DEFAULT
 permit ip any any
!
logging esm config
logging trap debugging
logging facility local1
logging source-interface Vlan2
logging 10.106.173.171
access-list 50 permit 10.240.160.11
access-list 50 remark Regional Ionix (ADM) Servers
access-list 50 permit 209.193.113.180
access-list 50 permit 172.20.25.123
access-list 50 remark Read-Only SNMP ACL
access-list 50 permit 10.106.172.0 0.0.0.255
access-list 50 permit 10.106.173.0 0.0.0.255
access-list 50 permit 10.106.178.0 0.0.0.255
access-list 50 permit 10.250.160.0 0.0.0.255
access-list 50 permit 10.250.24.0 0.0.0.255
access-list 60 remark Read-Write SNMP ACL
access-list 60 permit 10.106.172.0 0.0.0.255
access-list 60 permit 10.106.173.0 0.0.0.255
access-list 60 permit 10.106.178.0 0.0.0.255
access-list 60 permit 10.250.160.0 0.0.0.255
!
!
!
banner login ^CCC

                       ** WARNING ** WARNING ** WARNING **

           UNAUTHORIZED ACCESS TO THIS SYSTEM IS STRICTLY PROHIBITED

 You are attempting to access a system that is restricted to SJH Network Support
 personnel only.  All system access is logged and monitored.  If you feel that
 you have reached this system by mistake, disconnect now.
 ^C
!
line con 0
 exec-timeout 60 0
 privilege level 0
 password 7
line vty 0 4
 exec-timeout 5 0
 privilege level 0
 password 7
line vty 5 15
 exec-timeout 5 0
 privilege level 0
 password 7
!
ntp server 10.106.175.100
end

3560G config

version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Richmond-MRI-Switch02
!
logging buffered 10000 debugging
no logging console
enable secret 5 $1$ZiIR$dZ8vINRydRoDNapnvMoRu.
!
username sysadmin password 7 00551D00541F58051D714F454D
aaa new-model
aaa authentication login default group tacacs+ local-case
aaa authorization exec default group tacacs+ local
!
aaa session-id common
clock timezone EST -5
clock summer-time EDT recurring
system mtu routing 1500
vtp domain SJH-WEST
vtp mode transparent
ip subnet-zero
ip routing
ip domain-list
ip domain-list
ip domain-name
ip name-server 10.106.173.10
ip name-server 10.106.161.194
!
!

!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2-3
!
class-map match-all AUTOQOS_VOIP_DATA_CLASS
  match ip dscp ef
!
!
interface GigabitEthernet0/1
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/3
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/4
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet0/5
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/6
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/7
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/8
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/9
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/10
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/11
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/12
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/13
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/14
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/15
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/16
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/17
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/18
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/19
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/20
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/21
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/22
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/23
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/24
 switchport access vlan 2
 switchport mode access
 no logging event link-status
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no snmp trap link-status
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/25
 description UPLink to Switch01
 no logging event link-status
 no snmp trap link-status
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,3
 switchport mode trunk

!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface Vlan3
 ip address 10.107.200.33 255.255.255.224
 ip helper-address 10.106.173.10

!
ip classless
no ip http server
!
access-list 50 permit 10.240.160.11
access-list 50 remark Regional Ionix (ADM) Servers
access-list 50 permit 209.193.113.180
access-list 50 permit 172.20.25.123
access-list 50 permit 10.250.160.0 0.0.0.255
access-list 50 remark Read-Only SNMP ACL
access-list 50 permit 10.106.172.0 0.0.0.255
access-list 50 permit 10.106.173.0 0.0.0.255
access-list 50 permit 10.106.178.0 0.0.0.255
access-list 50 permit 10.250.24.0 0.0.0.255
access-list 60 remark Read-Write SNMP ACL
access-list 60 permit 10.106.172.0 0.0.0.255
access-list 60 permit 10.106.173.0 0.0.0.255
access-list 60 permit 10.106.178.0 0.0.0.255
access-list 60 permit 10.250.160.0 0.0.0.255
!
control-plane
!
banner login ^CCC

                       ** WARNING ** WARNING ** WARNING **

           UNAUTHORIZED ACCESS TO THIS SYSTEM IS STRICTLY PROHIBITED

 You are attempting to access a system that is restricted to SJH Network Support

 personnel only.  All system access is logged and monitored.  If you feel that
 you have reached this system by mistake, disconnect now.
 ^C
!
line con 0
 exec-timeout 60 0
 privilege level 0
 password 7
line vty 0 4
 exec-timeout 5 0
 privilege level 0
 password 7
line vty 5 15
 exec-timeout 5 0
 privilege level 0
 password 7
!
ntp server 10.106.175.100
end
EvolutionzzAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

EvolutionzzAuthor Commented:
Richmond-MRI-Switch1#sh int trunk

Port        Mode             Encapsulation  Status        Native vlan
Gi1/1/2     on               802.1q         trunking      1

Port        Vlans allowed on trunk
Gi1/1/2     2-3

Port        Vlans allowed and active in management domain
Gi1/1/2     2-3

Port        Vlans in spanning tree forwarding state and not pruned
Gi1/1/2     2-3

Richmond-MRI-Switch1#sho cdp nei
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Richmond-MRI-Switch02.net.lexington-ky.c
                 Gig 1/1/2         165             R S I  WS-C3560G Gig 0/25


Richmond-MRI-Switch1#sh arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  10.106.158.105          -   fc99.47a0.ea41  ARPA   GigabitEthernet1/0/
1
Internet  10.106.158.106        195   0023.eb06.c8c0  ARPA   GigabitEthernet1/0/
1
Internet  10.107.200.65           -   fc99.47a0.ea42  ARPA   Vlan2
Internet  10.107.200.66           0   7081.05c9.828a  ARPA   Vlan2
Internet  10.107.200.67           5   7446.a090.e6b9  ARPA   Vlan2
Internet  10.107.200.68         108   d8d3.85cf.80e3  ARPA   Vlan2
Internet  10.107.200.69           4   8851.fb6b.ea49  ARPA   Vlan2
Internet  10.107.200.70           4   8851.fb6b.e969  ARPA   Vlan2
Internet  10.107.200.71          14   7446.a090.e6fc  ARPA   Vlan2
Internet  10.107.200.72           0   7081.05ec.3509  ARPA   Vlan2
0
Soulja53 6F 75 6C 6A 61 Commented:
Are you able to ping the address? Do you have a route to it?
0
Soulja53 6F 75 6C 6A 61 Commented:
Regardless, if you add vlan 3 interface on switch 1. Then ping the second switch it should populate into the arp table.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
EvolutionzzAuthor Commented:
So place the below config on Switch01?

interface Vlan3
 ip address 10.107.200.33 255.255.255.224
 ip helper-address 10.106.173.10
0
Soulja53 6F 75 6C 6A 61 Commented:
No, not the same ip, just same subnet. So .34 would work.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Protocols

From novice to tech pro — start learning today.