Cisco WAP 1142N - Dot11Radio0, changed state to reset and constantly going down

Hi, I am troubleshooting an issue at home where there are 5 Cisco 1142N WAPs all set to autonomous mode and configured the same with 2 SSID's.  Both SSIDs use both antennas.

Radio0-802.11N2.4GHz
Radio1-802.11N5GHz

Firmware:
c1140-k9w7-tar.124-21a.JA1

2 of the units have the  Dot11Radio0 2.4 Ghz radio constantly going into reset and then into down mode.  1 unit probably once a week and the other unit almost every few hours.  Does anyone know what may be causing this issue?  The 5 Ghz radio seems fine.  Attached is the startup config of the unit that constantly goes down every few hours.  Rebooting the units usually brings them back up but as you can imagine when it's going down every few hours it becomes a pain.  Any help would be appreciated.  

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap-2
!
enable secret 5 $1$KBbh$5.bzQ1MpnmZn.7pPQ1goE1
!
no aaa new-model
ip domain name slusky.house
!
!
dot11 syslog
!
dot11 ssid ARS Wireless
   vlan 1
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode dtim-period 99
   wpa-psk ascii 7 0202015506071D2A1D
   information-element ssidl advertisement
!
dot11 ssid Vector Wireless
   vlan 102
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode dtim-period 98
   wpa-psk ascii 7 06280A354B5C080F0C030B
   information-element ssidl advertisement
!
!
!
username loulou privilege 15 secret 5 $1$7HIW$h.EqrYyK3YflT1gaNYL931
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm
 !
 encryption vlan 1 mode ciphers aes-ccm
 !
 encryption vlan 102 mode ciphers aes-ccm
 !
 ssid ARS Wireless
 !
 ssid Vector Wireless
 !
 antenna gain 0
 mbssid
 station-role root ap-only
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.102
 encapsulation dot1Q 102
 no ip route-cache
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
 bridge-group 2 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm
 !
 encryption vlan 1 mode ciphers aes-ccm
 !
 encryption vlan 102 mode ciphers aes-ccm
 !
 ssid ARS Wireless
 !
 ssid Vector Wireless
 !
 antenna gain 0
 no dfs band block
 mbssid
 channel 5220
 station-role root ap-only
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1.102
 encapsulation dot1Q 102
 no ip route-cache
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
 bridge-group 2 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.102
 encapsulation dot1Q 102
 no ip route-cache
 bridge-group 2
 no bridge-group 2 source-learning
 bridge-group 2 spanning-disabled
!
interface BVI1
 ip address 192.168.1.12 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
 privilege level 15
 login local
line vty 0 4
 privilege level 15
 login local
 transport input ssh
line vty 5 15
 privilege level 15
 login local
 transport input ssh
!
end
kennyuAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BeckCommented:
It's probably searching for a clear channel.  The 5GHz radio is set to a specific channel so it won't do a channel-scan - that's probably why it doesn't happen on the 5GHz radio.

Also, the DTIM period is really high for both SSIDs.  Unless there's a really specific requirement to change the DTIM period, leave it alone (default is 1).
0
kennyuAuthor Commented:
Thanks for the response.  I also thought the same thing with the channel searching, and setting it to a specific channel (Channel 9) seemed to work for a bit but just this morning I noticed it was down again :(

Not sure why the DTIM is set this high either.  I wasn't the one that initially set up the WAPs but it's being used by this person's home Savant system.   The other 4 WAPs are set with the same values as well.

So as of now, the 2 units that have their 2.4 Ghz radio's going down have now been set to one specific channel (9 and 10 ).  That seemed to work for a bit on both.  They weren't going down every few hours, however one went back down after 3 days and the other after 5 days.  I rebooted both units and everything is back up but not sure how long that will last.

I'm hesistant to switch the DTIM to 1 since it may have been set for the Savant system for some reason or other, but will try it if the radio goes down again this week which I think it will.  

Thanks
Kenny
0
Craig BeckCommented:
The DTIM interval won't stop the radio interface going down.

I would think about changing the IOS on these APs (or just one) to see if that improves things.  It certainly won't hurt.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kennyuAuthor Commented:
Hi,

Apologies for the late response.  It's been a while but just wanted to close this question out.  Updating the WAPs to a more recent IOS did the trick.  I also didn't mention that speed performance on these WAPs were horrible as well, so after I got the antenna outage issue resolved I created a new config from scratch, tested it, found it improved performance immensely and updated all of the WAPs with the same config.  So now I'm good to go.

Thanks for help!
Kenny
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.