Outlook Anywhere is not working in Windows XP SP3

Hi,

I have exchange 2010 server and I am unable to configure outlook anywhere in windows xp sp3 systems. But in windows 7 systems there is no issue. What might be the issue. Attached is the screenshot.
Regds
untitled.JPG
kolathaya123Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Zaheer IqbalTechnical Assurance & ImplementationCommented:
What version of outlook are you using on XP?
Also is outlook anywhere configured via GPO ?
0
kolathaya123Author Commented:
office professional plus 2010

not through GPO
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

kolathaya123Author Commented:
basic
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
OK has this ever worked or just configuring for the first time ?
Also what version of exchange?
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
Can you do a test here also https://www.testexchangeconnectivity.com/
0
kolathaya123Author Commented:
it is fine.. as I told.. in windows 7 and all there is no issue.. only in windows XP.

tried http://social.technet.microsoft.com/Forums/exchange/en-US/a7c25d6a-7cfc-40a1-a17e-a1f05f637d53/exchange-2010outlook-anywherewindows-xp-not-working-together

but no luck
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
OK so there is no issue with the SAN certificate.
So Autodiscover is working also.
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
Have a look at this article might shed some light

http://arstechnica.com/civis/viewtopic.php?t=1200405
0
Sushil SonawaneCommented:
Make sure your exchange server and outlook update with latest windows patches and service pack.
0
kolathaya123Author Commented:
i tested my outlook with another exchange server in our sister concern company (same exchange version) and there it is working. so, there is no issue in the windows xp pc or outlook
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
I would check your exchange settings between the 2 setups and look for differrences
0
kolathaya123Author Commented:
yes.. we checked both and they are same. also we disabled OAW and enabled again. authentication everything is fine
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
This article may help ..

http://support.microsoft.com/kb/2006508
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.