BES Express: Pré-Installation error

Hi There,
I want to install BES Express
I have the message: imcompatible versions of Microsoft data access component are recorded in registry
Please help me
Who is Participating?
simlipConnect With a Mentor Author Commented:
we can ignore this message error
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.