• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 337
  • Last Modified:

Receiver 3.4

Quick one.... We got Windows XP machines currently with Online plugin 12.1 launching published apps on both xenapp 5 and 6.5.  I am planning to upgrade to Receiver 3.4.  Is receiver 3.4 compatible on windows xp to use xenapp 6.5 ?
1 Solution
Zaheer IqbalTechnical Assurance & ImplementationCommented:
Sekar ChinnakannuStaff EngineerCommented:
Yes you can install receiver on XP and also you use different option to install receiver to work as same as online plugin http://www.experts-exchange.com/Software/System_Utilities/Remote_Access/Citrix/Q_28127118.html
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now