ScreenSaver issue

I have about 20 computers in the computer container and they have screensavers that are set on them and I have another 50 that are in OU called workstations that have no screen savers.

I ran GPRESULT on the items in the Computer Container and do not see anything setting the screen saver value to 10 minutes

Any advice
MainSail2007Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ScottRockstadCommented:
Sounds like your GPO is not linked to OU=Workstations. Go to the Group Policy Management .msc and link the policy to the Workstations OU. Just be sure that your policy includes only the policies that you wish to apply to OU=Workstations.
0
MainSail2007Author Commented:
Scott a little more info is probably in order.    My attempt is to not have a screen saver at all on the devices that are in the container called computers.    These are VDI VIEW workstations.
it does not let the user change the timeout value
Any thoughts
0
ScottRockstadCommented:
Ah! My bad. I should have said OU=Computers, rather than OU=Workstations. Though I am not familiar with VDI View, I get the concept. Having said that, a GPO is a GPO, and it will apply to all OUs to which it is linked. You can specify whatever screensaver properties you like in your GPO.

If I'm still not getting it, I might have gone as far as I can on this one (until I learn more).
0
Bootstrap 4: Exploring New Features

Learn how to use and navigate the new features included in Bootstrap 4, the most popular HTML, CSS, and JavaScript framework for developing responsive, mobile-first websites.

MainSail2007Author Commented:
Found out that when the ADMIN logs on no screen saver set but when a user logs on with ADMIN rights we do have a screen save.  

I found in the registry
HKEY_Current_user\software\policies\Microsoft\windows\control Panel\Desktop has the screen saver set there
0
MainSail2007Author Commented:
It has been a while since anyone posted so I just put a group policy in to override whatever it was doing in the local policy from VMWARE which worked
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ScottRockstadCommented:
Please don't forget to award points, if my comments about GPOs led you in the right direction. Thanks.
0
MainSail2007Author Commented:
Hellp ScottRockstad

My original issue was that the I could not find out why the screen saver was being applied at all as I could not find it anywhere in group policy.   I am not sure if it was a vmware view issue or something else.  

I resolved it by adding the group policy which never fixed my original issue of finding out where it came from??

Thanks
0
MainSail2007Author Commented:
fixed it myself with a group policy
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.