• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 492
  • Last Modified:

search option in owa is not working

The search option in OWA for Exchange 2010 sp1 has stopped functioning.  Any search criteria gives the following results.  "This action could not be completed.  Please try again."  

It used to work and now does not.  Several fixes have been applied but nothing fixes this.  Search option works in Outlook, just not OWA.
  • 3
1 Solution
Do all OWA users have the search issue?

Is there any error event in the Event Viewer?
Is this on IE10? Also, have you restarted IIS?
TechnijianSupportAuthor Commented:
IE 9 is being used.
More than one person is having this issue.
Haven't seen and event viewer error
TechnijianSupportAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for TechnijianSupport's comment #a39528625

for the following reason:

This is still not resolved.  Will update later.
TechnijianSupportAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now