• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 653
  • Last Modified:

can create infopath form in browser from template but cannot edit it in browser


I am having an issue with a document library using Infopath forms. The template has been published to sharepoint and set to be web enabled. All the settings are set properly. When I select Add document, the form opens up in the browser and I can fill it up and publish it successfully. Once that is done, when I select the document I just created and select "Edit document", it will not open in the browser but will require the use of the Info Path filler app. How can this be corrected? I have read somewhere that there was a bug in sharepoint but I am not clear about the work around. We are using Sharepoint 2010 Enterprise with SP1

Information Technology
Information Technology
  • 2
1 Solution
Information TechnologyAuthor Commented:
Never mind, once I installed Sharepoint 2010 SP2, problem is gone and editing the form opens it up in the web browser...
Information TechnologyAuthor Commented:
Problem solved
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now