Exchange 2013 asking for credentials

Dear Experts,
I have installed Exchange 2013 CU2 whenever i joined a pc to the Domain and configuring outlook profile its asking for the credentials, i have created the self signed certificate and installed on client pc Also configured split DNS still i'm facing the same issue, .

Awaiting for your prompt response.

Thamks
LVL 1
emtechadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

munkyjimCommented:
Hi, what OS is on the PC?
0
emtechadminAuthor Commented:
I tried XP with Office 2007/2010,Windows 7 with office 2010/2013.
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Zaheer IqbalTechnical Assurance & ImplementationCommented:
0
Pete LongTechnical ConsultantCommented:
Sorry, just to clarify, is it asking for user credentials or just prompting because it does not like the certificate?

PL
0
emtechadminAuthor Commented:
it is asking for the credentials.
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
Hi Pete nice to see you again ;) on EE..
0
Pete LongTechnical ConsultantCommented:
>>it is asking for the credentials.

OK

>>Hi Pete nice to see you again ;) on EE..

I'm always here just usually in the PIX/ASA TA :)

As for the problem in hand, can you resolve the autodiscover entry in DNS?

PL
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
munkyjimCommented:
This is a known issue with Exchange 2013 & Windows XP. Here is the solution - http://pickettsproblems.wordpress.com/2013/04/08/windows-xp-users-not-connecting-to-exchange-2013-server/
0
emtechadminAuthor Commented:
sorry..it is not yet published to the internet is there a way i can test the connectivity in internal network ?
0
emtechadminAuthor Commented:
and i don't have public IP, will be using a fetch mail software like iGet.
0
emtechadminAuthor Commented:
I'm Getting Error in Testing RPC/HTTP Connectivity as below

Attempting to Resolve the host name servername.dyndns.org in dns
The host name couldn't be resolved
additional Details: Host servername.dyndns.org couldn't be resolved in DNS ErrorRetry

I have created split DNS for dyndns.org and i can able to ping the same, and the name also listed in the certificate.
0
emtechadminAuthor Commented:
Dear Experts,
Someone can help me on this ??
0
emtechadminAuthor Commented:
I've requested that this question be deleted for the following reason:

2
0
emtechadminAuthor Commented:
i found the issue with exchange installation media since its not under production i have reinstalled
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.