Task 'email@mac.com- Sending' reported error (0x80004005) : 'The operation failed.'

I am unable to send mail through my me.com (mac.com) email address on multiple PCs running various OSes and various versions of Outlook.  I can send/receive fine through webmail/iphone/ipad/droid tablet.

I am using apples smtp server:  smtp.me.com and tried the alternate: smtp.mail.me.com I am using TLS and the port is 567.  

I am receiving mail correctly so I do not feel it is a authentication issue.

All was working well until Wed 9-26 AM.

I have taken my PC to another location and tried other internet and that did not help either.

Thanks for any suggestions.

Matt
MattSVernonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jamie McKillopIT ManagerCommented:
Hello,

This is a permissions error. You need to ensure Outlook is set to authenticate on sending and that your credentials are entered properly. There are separate setting for POP (retrieving mail) and SMTP (sending mail), so it is possible that you are authenticating correctly to the POP server but not the SMTP server.

JJ
0
MattSVernonAuthor Commented:
JJ
I thought that as well. I changed outlook from outgoing authentication setting of use my same login as my incoming server to use the following credentials. I then entered in the proper credentials. This did not help the problem. I then changed my password on iCloud and changed it in the proper places in outlook. This also did not help the problem.
0
DataWorksLLCCommented:
I had the same problem. Try changing the outgoing mail server to p06-smtp.mail.me.com
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MattSVernonAuthor Commented:
I forgot to update it, but yes that is what worked for me as well.  I installed the apple icloud control panel and had it set the servers and that is what it used.  I then deleted icloud control panel and manually set the smtp server.  Thank you!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.