Can you diagnose this new system hardware problem?

Hi,

I just built a new system with mostly new components, but some used stuff.  When I first turned it on, the video displayed and I was able to go into the BIOS.  When I started installing Windows, the system automatically turned off and immediately back on, but this time there was no display showing.

I turned the system off and on again several times, and each time there was no video (I'm using integrated graphics).  I then turned the system off and unplugged the power supply.  When I powered up I was again able to get to Windows installation ... which failed again as the system shut off and on again and repeated the cycle.

So, if I reboot it won't show video unless I first unplug the p/s.  I tried playing around by taking RAM modules out, and it seemed like it was working better with one configuration, but then went flakey again.

Does this sound like a bad mobo?  Could the p/s or case do this?

Thanks!

Here's my setup:

New
-------------------
Asus P8Z77-V Pro Motherboard
Intel Core i7 3770 CPU
Crucial SSD 250 GB
Asus 23.6" monitor
Pioneer Blu-Ray recorder

Used -- all worked fine in previous system
-------------------
Corsair DDR3 1600 2GB modules
Corsair 750W Power supply
Antec 902 mid-tower case
LVL 11
ugebAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

insidetechCommented:
It sounds like you may have overclocked your system.
Do NOT run any RAM optimization and re-set your BIOS to default settings- let BIOS adjust the base RAM speed.
Do not set anything else pass the defaults, including NO caching of video RAM block.

Let the system boot using the OS CD/DVD and if WIN 7 run the memory test or just let it sit in one screen to see if by chance the system reboots by itself after some time.
if ALL OK try install again and note if and at what point the shutdown happens.
0
nobusCommented:
test if you can boot from these :
http://www.ultimatebootcd.com/                        ultimate boot cd

Windows based:
http://www.ubcd4win.com/                  ubcd  Win
ftp://mirrors.kernel.org/knoppix-dvd/KNOPPIX_V7.0.5DVD-2012-12-21-EN.iso      Knoppix

also - verify if it is not overheating.
does the fan run ok?  any temps showing in the bios at reboot?


when i have problems, i always reduce the system to a minimum, to eliminate many devices
see may article on the minimum set here :
http://www.experts-exchange.com/Hardware/Components/Motherboards/A_1945.html                  (Short-overview-of-how-to-troubleshoot-bad-hardware-when-a-pc-does-not-post)

for disk problems, use this :
http://www.experts-exchange.com/Storage/Hard_Drives/A_3000-The-bad-hard-disk-problem.html
0
davidlevans13Commented:
Do simple things first...  make sure all the cables are connected properly and that all are seated well. (I've had instances where cables SEEMED to be in properly but one or more pins were pushed up a bit causing poor contact) Do this all the way to the wall outlet.

I would then try running a Linux Live CD http://www.ubuntu.com/desktop   (disconnect SSD) to see if things work that way..  small time investment ..  Better still, run some tests (memory, CPU stress etc.) from the Ultimate  Boot CD http://www.ultimatebootcd.com/  and see what happens.

This is all just to try stuff, but from what you are saying is happening it sounds like a Power Supply problem. I built a rig last year and installed a used PS from a working rig...  spent many hours trouble shooting everything BUT the power supply b/c , you know, it worked in the last rig.
I finally got a new power supply and machine has been running great since.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

davidlevans13Commented:
Nobus can obviously type faster than I can.
0
ugebAuthor Commented:
I didn't change any of the settings in the BIOS, I just went into the BIOS screen and then exited.  The CPU also doesn't allow for overclocking.

I'm going to try to update the BIOS to the latest version to see if it makes a difference.

How do you run a memory test? On install, it never gets pased the 'expanding files' part before it reboots. I had it on the BIOS screen for quite a while without it rebooting.
0
davidlevans13Commented:
You don't need a hard drive or permanent OS installed to run UBCD or a Live Linux program
0
nobusCommented:
Make the UBCD mentioned above in my post
boot from it and select memory, then memtest86+
it will run continously - till stopped; and you must have zero errors after a couple of passes
0
nobusCommented:
did you use the minimum setup?  if not, try it
0
insidetechCommented:
Most Asus MB's do performance tuning.
You may not intentionally changed it but it is prudent in the diagnosis that you rest the BIOS to defaults and if available use safe default settings.
0
Tony GiangrecoCommented:
I suggest booting into setup and select Optimized Settings or Default Settings to revert to a good configuration that your MB works with.

Make sure the Setup program displays the full amount of memory you inserted into the MB. If not, turn it off, re-seat the memory and check again.

If you have added a graphics card, make sure it does not require more watts that is available from the power supply.

I'd also check your AC cord and make sure it's seated firmly into the PS connection along with the PS connection to your MB.

Make sure the memory inserted into the MB is certified for it and is the correct speed.

Boot from the UBCD as mentioned above and run a full system test.

If the problem continues, pull out all extra cards you installed into the MB and see if the problem continues. if not, then one of those cards may be shorting out or causing the problem... look for IRQ or other related situations.
0
ugebAuthor Commented:
The download from here:

http://www.ultimatebootcd.com/ 

was indecipherable.  I downloaded, scanned, and ran.  The only thing I could tell that it did was install some crapware.  Initially it downloaded UBCD_Express_Installer.exe which said it was downloading something -- something I could never find -- no downloads and no installed programs other than some crapware. How do I use this?

This one:

http://www.ubcd4win.com/ 

is looking for system files on my current system.  Why?  How do I use this 'stuff' on my new system.  I thought it would just burn some files to a CD, but it's trying to find and use stuff on my current system -- and that makes me very uneasy.
0
insidetechCommented:
You are wasting your time. UBCD will not tell you what is wrong other maybe RAM, but THAT, can be tested in your BIOS.
Also, "optimized" bios setting are OPTIMIZED for performance! (a BAD idea for troubleshooting MB issue)
Stick to basic BIOS setup w/o ANY performance enhancements and try your OS install again.
One more thought... OS installs are very sensitive to read errors from the CD/DVD because at that point minimal error checking is performed.
Verify that you do not have any physical damage to your OS media and if you do have spare CD/DVD reader, swap it out.
0
ugebAuthor Commented:
Just so we're on the same page, I have not made ANY changes to the BIOS.  I don't have any cards in the system -- not even a graphics card -- and the system is at a minimum hardware configuration for boot.

My optical reader is new and seems to work perfectly.  If it were the optical drive, then the system wouldn't reboot and show nothing.   I think that's more likely mobo, memory or p/s.
0
insidetechCommented:
We are on the same page ;-)
Just because you did not change anything in BIOS does not mean that something did not change during your handling of the MB. This not unusual.
Also, if I had a dollar for every new optical reader that had an intermittent problem, I would have a bunch of money saved up over the 30 years and thousands to systems.
"Occam's razor" ... it is something that applies to solving computer issues like this.
At this point we all are grasping at the straws, trying to help and resolve the problem.
0
nobusCommented:
ubcd undecipherable?  then you did something wrong.
i 'll post more info:
Hardware diagnostic CD    UBCD
 i suggest the UBCD  to run some diags first - to be sure about the basics
go to the download page, scroll down to the mirror section, and  click on a mirror to start the download
Download the UBCD and make the cd   <<==on a WORKING PC, and boot the problem PC from it
Here 2 links, one to the general site, and a direct link to the download

since the downloaded file is an ISO file, you need to use an ISO burning tool
if you don't have that software, install cdburnerXP : http://cdburnerxp.se/

If you want also the Ram tested - run memtest86+ at least 1 full pass,  - you should have NO errors!
 
For disk Diagnostics run the disk diag for your disk brand (eg seagate diag for seagate drive)  from the HDD section -  long or advanced diag !  (runs at least for30 minutes)

http://www.ultimatebootcd.com/                        ultimate boot cd
http://www.ultimatebootcd.com/download.html             download page
0
ugebAuthor Commented:
Thank you all very much for your suggestions.  In the end it was the power supply.  When I swapped it out things went smoothly.  The behavior didn't suggest that directly to me, but I only build a system every few years.  It was behaving perfectly in the last system, but somehow it magically degraded when I upgraded.  The mobo itself finally told me it detected a spike the p/s and so I tried changing it next, and voila!

I'm still interested in the boot cd.  When I downloaded, it was not an iso file, but an exe.  I followed all the links directly and downloaded.  It never gave me an iso.  Maybe you've been doing it so long you have the proper place bookmarked and don't need to follow the tedious links, but the exe is all it gave me and, as I mentioned above, it just tried to download crapware. The Windows version just installed on my system.  No iso's anywhere to be found.

Thank you all again, and I wish I could give you all full points.
0
davidlevans13Commented:
0
ugebAuthor Commented:
Excellent, thank you!
0
davidlevans13Commented:
Did that link work for you...  It seemed REALLY slow on my machine...  not sure why.
0
ugebAuthor Commented:
Yes, the link worked.  It was on the slow side, but it downloaded.
0
nobusCommented:
>>  When I downloaded, it was not an iso file,  <<  you did not pick the correct one; i'll show you :
first select downloads in the left colums
on that page scroll down till you see mirror sites
ubcd
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.