• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 204
  • Last Modified:

Exchange won't start following loss of password

We had an issue with an SBS 2003 server where the administrator password was lost. This was reset via a net user command and registry hack yesterday evening. However, although we can now log into the server it appears that Exchange is not running properly.

Is there somewhere that I can specify the new password within the Exchange databases / IIS etc?
3 Solutions
Simon Butler (Sembee)ConsultantCommented:
Exchange shouldn't be using that password. Check the account settings in Services. From memory it should be system, not a specific user.

please specify "not running properly".
it could be that exchange service has been altered to run with administrator account and can therefore not start - go into services mmc and check the account being used to start exchange services. change the account or password if any service is running with administrator.
Mark GalvinManaging Director / Principal ConsultantCommented:
Check all services in services.msc. The pest practice is that Exchange has its own account to run under but a lot of people just use DA to run.

Check the account and make sure you update the password.

edz_pgtAuthor Commented:
Exchange databases were corrupt and needed rebuilding.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now