Invisible text in MS Word

Panasonic Toughbook CF-F9 with all the available drivers and bios upgrades. New 4 months ago.    

Windows XP Professional with all the SP's and updates.

MS Office 2003 Professional with all the SP's and updates.  

The problem is random invisible text in MS Word and the subject line in MS Outlook folders.

We  have run all the built in Panasonic hardware tests and additional memory and disk tests with no detected errors.  

The attached picture show the before and after. The grey redaction has been added to protect privacy.

In paragraph 33, the text after Mr. is invisible. After clicking in the white space after Mr., the text magically appears as shown in the second screen shot. The highlighting was added afterwards to point out the line in question.  

And before anyone suggest, XP and Office 2003 are used because the court reporter would effectively be out of business if she has to learn a new OS and a new version of MS Office with its alien interface.    

Any ideas gratefully considered.

Thank you - Al
Who is Participating?
AlyorkConnect With a Mentor Author Commented:
Turned out to be bad Panasonic drivers for XP. Now upgraded to W7 and all is well, so far.
That's weird.

As a quick test, you could try creating another profile on the laptop.

If that works, but you want to keep the original profile, it would be worth trying the steps  here:

The main advice in the article comprises deleting specified registry keys and deleting/renaming the Normal template.

There also a slight chance that there is a problem with the printer driver, so if another printer is available (hopefully of a different make), that could be worth trying.
AlyorkAuthor Commented:
Will have my hands on the laptop later this week and will try as suggested.

Thanks - Al
AlyorkAuthor Commented:
This problem seems to have gone away as a result of either one of or the combination of reducing the users wallpaper picture file from way over a meg to less than 200k, and turning off write combining in the advanced display properties settings under trouble shoot.    

Will be keeping our figures crossed.
AlyorkAuthor Commented:
Its the only thing that worked.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.