Project 2013 Auto-Scheduling Not Working

I'm working with MS Project 2013.  I have tasks set to auto-schedule, and to default to fixed work.

I have 2 milestones, one of which depends on the other.  The first one triggers some work which leads to the 2nd one, but I'm not interested in tracking that work, just the two milestones.  So I set milestone 2 to have milestone 1 as a predecessor with a 1 day lag, and set the durations of both to 0 days (in order to get them to turn into milestones).

The problem is that once I've done all that, they show as both completing on the same day.  My intent is that milestone one is by the end of day 1, and milestone 2 is by the end of day 2.  If I leave milestone 2 as a regular task with a duration of "1 day?" it schedules as I'd expect, but as soon as I change it to a milestone by setting its duration to 0 days, it jumps back onto the same day as milestone 1.  Here's a pic for clarity:

milestones scheduled on same day
What I'd want/expect is for milestone 2 to schedule itself for 9/30.  Any way to get them to both be milestones but schedule the way I want with resorting to manual scheduling?
UnclePerkyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dr. Thomas HenkelmannDirector Consulting ServicesCommented:
Hi,

your schedule is calculated correctly - as far as Microsoft Project sees it. The first milestone has a finish date of 9/27/2013 8:00AM, then the second milestone is scheduled for exactly 8 hours later (the lag if one day) which results in a finish date of 27/9/2013 5:00PM - the same day but at the end of the working day.

As the milestones with duration zero don't "use" any time of the schedule, the one day lag fits into one working day. Workaround: fix the end date of the first milestone at 5PM. You need to set the date format to show date and TIME in Options -  General, then enter 27/9/2013 5:00PM manually in the finish date column.

Project has its own brain every now and then...

Regards

Thomas
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
UnclePerkyAuthor Commented:
That worked, and was nice and simple instead of seeming like a workaround.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.