Comcast is blocking my connection to Groupwise SMTP server offsite

I can not send email from my GroupWise smtp connection from my iPhone at home when connected to my WiFi across my Comcast internet connection. When I send an email it fails to send. If I turn off WiFi and let 4G connect to the GroupWise server it sends the email just fine. The email is being sent by Groupwise at a remote location but somehow Comcast is blocking the phones ability to hand off the info to the server even though the server is offsite sending out email on ATT DSL circuit. This also happens in Jackson MS on Comcast with a fellow employee of mine.
UtahTNAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dave BaldwinFixer of ProblemsCommented:
Comcast blocks port 25 everywhere.  You will have to move to a different port, usually 587 but it depends on your mail server, for it to work again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
UtahTNAuthor Commented:
I'm attached through IMAP on the iPhone and my desktop PC is able to send email using the GroupWise client over Comcast. Are you saying my phone is not handing off the email to be sent by the server but my desktop is skipping Comcast. Is there an alter setup on the iPhone?
0
Dave BaldwinFixer of ProblemsCommented:
IMAP is just for receiving mail.  Check your SMTP (outgoing email) settings on your desktop and see if you can match them on your phone.
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Dave HoweSoftware and Hardware EngineerCommented:
They block port 25 as stated - Run a second instance of the GWIA on a different port for mobile devices.
0
Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
Enable SMTP over ssl which is port 587 and they will allow it. I am sure your PC is configured for port 587.
0
Dave HoweSoftware and Hardware EngineerCommented:
The GWIA (the groupwise equivalent of an exchange smtp listener) doesn't have 587 by default, but you can run an instance of it on that port - its just a case of running the installer again, picking a different directory, and configuring it on the groupwise->network tab in console one to listen on 587 for smtp.
0
UtahTNAuthor Commented:
Verified that with a packet sniffer. Comcast is blocking all outbound on 25. It appears my iPhone connects on 25 to hand off content to GroupWise on 25. Will need to reconfigure GroupWise as advised. Thanks everyone.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Groupware

From novice to tech pro — start learning today.