Windows XP IE8 error when clicking the Tar Form link in MLXExchange

The link launches a new windows with this first error at the top of the screen.

I removed and install adobe flash and java. No Joy. Also scanned the computer with multiple virus scanners including eset, symantec and malwarebytes.

{bgcolor:"#000000", allowFullScreen:true}, flashVars: {}, flashVersion: "9.0.0" }; Shadowbox.init(shadowbox_conf); /* ]]> */

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.5; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.4506.2152)
Timestamp: Sun, 29 Sep 2013 00:54:09 UTC


Message: Object expected
Line: 10
Char: 171
Code: 0
URI: http://www.tarnet.com/members-only/
UtahTNAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

COBOLdinosaurCommented:
You have a script between the head and the body.  That is invalid HTML and makes the page  a ticking time bomb where diagnostic are unreliable or even unrunnable.

Cd&
0
UtahTNAuthor Commented:
It works fine on other PCs in the office, is there a solution or will registering the member login correctly fix the issue?
0
COBOLdinosaurCommented:
I have no idea. The current structure causes the Validator to abort, so I cannot do even the most basic assessment of the page.  The fact that it runs on some other computers just means they do have anything on them that is unable to handle the errors.  Web browsers are designed to be very forgiving, and they will try to work through errors.  Code with errors works and then it does not; that is the nature of the technology.

If the error you posted is the only thin you are getting, then it does not make any sense because there is no object reference at the indicated line.



Cd&
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
UtahTNAuthor Commented:
http://maar.mlxchange.com/ at the bottom of this webpage is a link to install the active X files and I ran this installation to repair/install dll files and etc but still no luck. The TAR Forms is actually underneath heading of Resource links. When I hover over the link before clicking it says http://www.tarnet.com/members-only/ in the status bar. When I click the link I get the error message I posted. When I click compatible view I get the following:
ister Account

*NRDS Number Needed
Do not know this number? Please visit the NAR website here

I found out that she is using his login. When he launches Tar Forms he is already logged in as him. When I tired to on hers it does not have the saved login info. When I clicked on member login and didn't know the password I then went back to his and clicked Tar forms and it was no longer logged. I want know the password until tomorrow. I will try saving the info to both and that may fix the problem unless you have another suggestion.
0
UtahTNAuthor Commented:
After I logged into and saved the first and alternate user and password forms it started working. It is one of those login pages like many others that goes from a box across the top of the web page to another page if the login attempt fails.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
HTML

From novice to tech pro — start learning today.