cannot play video in web browser

I just built a computer (purchased all new components & installed in new box).  everything works fine, except one thing; internet explorer & firefox will not play videos.  Google chrome will play with no problem the system will play movies fine.  

I am running windows 7 service pack one
I have the latest version of adobe flash, latest of java.  
I am running AMD Radeon HP7560

Any help on this issue would be appreciated
Who is Participating?
COBOLdinosaurConnect With a Mentor Commented:
well obviously the hardware is capable of playing the video because it works in Chrome.  Therefore it is likely a software issue and to diagnose that we need a link to the page, or at least the code.

Dave BaldwinFixer of ProblemsCommented:
You may have to install Adobe Flash for IE and Firefox.  Chrome includes Adobe Flash but IE and Firefox do not.
beemmerAuthor Commented:
Well, I don't know what happened, but when I came back to the computer and went back into youtube, with firefox, the videos worked perfectly.  So I went into internet explorer and the videos worked good there too.  I am going to give you the 500 points and call this closed.

I did install adobe flash for both firefox and ie and made sure they were both updated
What was causing it to act that way I will never know.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.