• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 959
  • Last Modified:

552 5.3.4 Message size exceeds fixed maximum message size

When I send an email with 10MB it bounce back with the below error
552 5.3.4 Message size exceeds fixed maximum message size

I tried the below links and restarted Transport service after each change

Configured the below options to 10MB
1. Receive connectors--> Max. message size
2. Org.con-->Hub-tran-->Transport  settings
3. Max-receivesize on each mailbox

Anyone can help to sort out this?

1 Solution
Lior KarasentiCommented:
There is few places that you need to change for the message size will take effect, read this accepted solution:


I also noticed that you need to set the values a bit higher if you want to change the size, I mean for 10MB size I had to set the values at 12.5
MAS (MVE)Technical Department HeadAuthor Commented:
Made the changes again and restarted the server it went through

Thanks a lot
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now