How do I set Windows Explorer to shot Image Thumbnails?

I frequently switch between machines; Windows 7, Windows 8, and Server 2008 R2. Some times when I review a folder containing image files the image thumbnail is displayed, and other times the same image type shows as a generic image placeholder. It is very frustrating, and I can't work out what the setting is to switch the thumbnail display on.

My specific problem is with Corel Draw, PNG, and TIFF Files on a new Windows 8 installation. If I double-click any of the images the appropriate application opens the file. But in the Explorer window all the images are visible as a generic.

I am not at the specific machine at the moment so I tried to view the 'images' folder of one of my web servers - and there they are; rows of little generic images in place of thumbnails?

Can someone assist me understand how to switch the displayed files to the actual image?
Screen-Shot-2013-09-30-at-19.31..png
Bird757Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lovableursCommented:
Hello Bird575

You need to associate the respected files to their default programs. I have attached the document for you to follow which will fix your issues.

Thanks
Set-File-Associations-Through-De.pdf
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
comfortjeaniusCommented:
Try this...

Hit the windows key + r

type: control folders in the dialogue  box and hit enter

Uncheck "Always show icons, never thumbnails" and click "Apply to all Folders" then click okay.

Plus make sure the view is on medium icons.
0
Bird757Author Commented:
The first comment is necessary (associate the file type with a program). But the Folder Option to show Icons I had not seen.

Thank you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.