Cisco VPN Client 4.8.02 connect to a ASA 5545 using ipsec

I am in the process of migrating from a PIX-515E running 7.2.4 to a ASA 5545 running 8.6.1.  Currently I have a many Linux clients running Cisco VPN Client 4.8.02.  Is it possible to connect to the ASA using the old Cisco VPN client using IPSec?

Who is Participating?
rauenpcConnect With a Mentor Commented:
I don't know of any reason you wouldn't be able to use the older client. The only potential problem would be if you try to configure a feature that the older client doesn't support, but if you configure the same type of settings there shouldn't be a problem.
bmcdowell540Author Commented:
OK, thanks for your help.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.